Mainboards, BIOS, Prozessoren, RAM 27.216 Themen, 122.997 Beiträge

K7m mit Ge-Force=totaler Mist

(Anonym) / 17 Antworten / Baumansicht Nickles

Habe das K7m und die Ge-Force!! Leide ständig unter Spiele und Systemabstürzen!! Kann mir jemand helfen!! Prozessor:Athlon700!!

bei Antwort benachrichtigen
(Anonym)

Nachtrag zu: „K7m mit Ge-Force=totaler Mist“

Optionen

Was für ein Netzteil hast Du drin ?
Wenn es weniger als 300W hat, dann besorg dir mal was vernünftiges..

bei Antwort benachrichtigen
Paule (Anonym)

„Was für ein Netzteil hast Du drin ?Wenn es weniger als 300W hat, dann besorg...“

Optionen

Hi!

K7M und GeForce (Asus 6600 DEl.)laufen bei mir absolut problemlos, welche Treiber (-Versionen) hast Du denn installiert? Betriebssystem? Speicher? Sonstige Hardware? Vio-Spannung wie hoch?

Glaub den Schwätzern nix, die Kombi läuft eigentlich!

Ciao

bei Antwort benachrichtigen
TASKAJONES (Anonym) (Anonym)

„K7m mit Ge-Force=totaler Mist“

Optionen

ES WIRD IMMER GESAGT NIMM INTEL
SCHROTT DE LA AMD MIT AMBULANTEN BEIPASS UND VOLL VERKORKSTEN SCHNULLIKONZEPT SOLLTE MAN 2JÄHRIGEN IN DEN BREI MISCHEN UM VIELEICHT NOCH DEN IQ ZU REDUZIEREN!!!!
INTEL:VIELEICHT NOCH TEUER UND ZUR ZEIT HINTER DEN DREI BERGEN
ABER QUALITÄT UND WEITES ABSETZEN VON DER KOKURENZ DAUERT HALT
SEINE ZEIT UND LÄSST HALB TOTE AMD INGENEURE DEN VORTRITT!

DANKE AUCH UND KEINE DISSKUSION

bei Antwort benachrichtigen
I.V. Holtzman TASKAJONES (Anonym)

„ES WIRD IMMER GESAGT NIMM INTEL SCHROTT DE LA AMD MIT AMBULANTEN BEIPASS UND...“

Optionen

Trotzdem Diskussion :D

Wieder so ein von Intel geschmierter Typ...

Check mal deine Tastatur, deine SHIFT-Taste klemmt.

NRN, Ibrahim Vaughn.

bei Antwort benachrichtigen
(Anonym) I.V. Holtzman

„Trotzdem Diskussion :DWieder so ein von Intel geschmierter Typ...Check mal deine...“

Optionen

Ob die wohl von Intel ist die Tastatur? Die kann ja dann nich gut sein *ggg*

bei Antwort benachrichtigen
I.V. Holtzman (Anonym) (Anonym)

„Ob die wohl von Intel ist die Tastatur? Die kann ja dann nich gut sein ggg “

Optionen

lol

bei Antwort benachrichtigen
Moinauch (Anonym)

„K7m mit Ge-Force=totaler Mist“

Optionen

Moin,
300 Watt-Netzteil ist Minimum!

Gruß, Moinauch

bei Antwort benachrichtigen
RyoOhki (Anonym)

„K7m mit Ge-Force=totaler Mist“

Optionen

K7M, Bios V.1009, 700MHz Athlon, neuer Core, 13GB IBM-Platte, 128MB
Elsa Erazor X²
250W
Läuft 100%!!!
4500 3D-Marks!
Probier wirklich mal ein neues Netzteil!
Bei einem Freund mit ne'm alten Athlonm (600 MHz) stürtzt es immer ab, Netzteil läuft heiß und gibt auf...

bei Antwort benachrichtigen
(Anonym) RyoOhki

„K7M, Bios V.1009, 700MHz Athlon, neuer Core, 13GB IBM-Platte, 128MBElsa Erazor...“

Optionen

Ich hab das selbe Prob mit ner TNT2U und nem 400Watt netzteil...

bei Antwort benachrichtigen
Jason (Anonym)

„K7m mit Ge-Force=totaler Mist“

Optionen

Überprüfe mal, ob der AGP-Modus auf 2x oder 1X eingestellt ist (z.B.Wcpuid). Wenn 2x, dann auf 1x
runter, da der 2x-Mode nicht 100%ig funzt (zu hohes Signalrauschen auf dem Bus).
MfG Jason

bei Antwort benachrichtigen
Hummel (Anonym) (Anonym)

„K7m mit Ge-Force=totaler Mist“

Optionen

Hi RyoOhki,

nur 4500 3D-Marks. Ich hab nur einen lahmen PIII 667 und auch nur ne Erazor X nicht X2 und hab 5000 3D-Marks, glaube AMD ist doch net so schnell.

bei Antwort benachrichtigen
(Anonym)

Nachtrag zu: „K7m mit Ge-Force=totaler Mist“

Optionen

Es gibt wohl Probleme mit dem AMD-Chipsatz und den NVIDIA-Chips.
Ich habe ein MSI 6167. Auf der Hompage von MSI (MSI-Computer.de) gibt es eine modifizierte Version des Detonatortreibers 5.22, vielleicht hilft ja dieser.
Gruß Andreas

bei Antwort benachrichtigen
(Anonym)

Nachtrag zu: „K7m mit Ge-Force=totaler Mist“

Optionen

Es scheint sehr selten vorzukommen, aber ein stabiler Betrieb des K7M mit einer GeForce ist möglich. Fragt nicht wie und warum, aber mein K7M mit 700@750 T-Bird, einer V6800 (150/333, AGP2x, SBA) und einem MacronPower MPT-A300W Netzteil läuft wie geschmiert. Keine Abstürze, keine Hitzeprobleme und der 3DMark2000 läuft auch stundenlang durch. Ich denke, dass das an meiner Konfiguration von BIOS und Treibern liegt, die zufällig so ist, wie es sein soll.

bei Antwort benachrichtigen
reden (Anonym) (Anonym)

„K7m mit Ge-Force=totaler Mist“

Optionen

komisch habe so ziemlich das selbe sogar ne besere graka , meine ide ports voll ausgelastet ,und an dem promise utra ata66 hängen
zwei festplatten hängen ,recht drehfreudig die beiden ,,und ich habe nur ein 200 watt netzteil ,wie kommt das ?
oh sorry hier gehts ja um einen athlon 700 und nicht p3 700 ,bitte um verzeihung ??

bei Antwort benachrichtigen
prayer (Anonym) (Anonym)

„K7m mit Ge-Force=totaler Mist“

Optionen

ich habe ein 250W Netzteil und den Creative Annihilator+ Athlon 600.

Als ich den Rechner zusammenbaute, habe merkte ich, daß alle probleme
nur daher kommen, daß AMD's Chipsatz nicht, oder nur halbherzig von Windoofs unterstützt wird. Auf dem Gigabyte 7ix Mainboard (ich weiß, ein Fall für die Tonne), wurde nur der USB Controller von Win98, trotz mitgelieferter Treiber nicht erkannt.
Ich weiß nicht wie, aber damals hab ich das Problem gelöst.

Nun weiß ich aber nicht mehr wie. Ich glaube Es war nur eine Einstellung der IRQ der Controller.
Nach der Neuinstallation von Windoofs, läuft alles Perfekt, aber nach einer Aufwärmpause Ruckelt das ganze System und nichts geht mehr.

LangeRedekurzerSinn: Alle Probleme, die ich hatte waren Treiberprobleme. Für den Annihilator nimmt man am besten den Referenztreiber von Nvidia, oder aber auch den von anderen Karten, die Funktionieren. Achtung auf TV Unterstützung.
Dann muß man nur noch auf gute Kühlung achten (liegt der Fehler gar hier?) und etwas IRQ Fummelei. Die Geforce darf sich keinen IRQ teilen.
Mein System ist überladen von Karten usw, hat aber keine Stromprobleme. Darum für alle mit 300W Geräten: Kühlung und Treiberupdates. Kann man dann noch ein bissl tunen, dann sollte alles laufen.

bei Antwort benachrichtigen
Viper (Anonym) (Anonym)

„K7m mit Ge-Force=totaler Mist“

Optionen

Nur für alle Intelfetischisten
Mein Athlon 650 mit Asus K7M, 128 MB und ASUS V6600 bringt im 3D Mark
6648 Punkte und läuft absolut problemlos. (natürlich 350 Watt Netzteil)

bei Antwort benachrichtigen
derSascha (Anonym)

„K7m mit Ge-Force=totaler Mist“

Optionen

für alle intelheinis!
kenn wen der haten k7v + k7 750MHz + v6800(DDR) und 300W =6845 3D MARK

bei Antwort benachrichtigen