Mainboards, BIOS, Prozessoren, RAM 27.211 Themen, 122.940 Beiträge

Biosupdate nötig???

Problemhaber / 5 Antworten / Baumansicht Nickles

Hallo,
ich habe mir eine Riva TNT2 PCI Karte zugelegt - nach der Treiberinstallation blieb der Bildschirm schwaz...
Kann es sein, dass mein Board (M5ATA), die Stromversorgung nicht bringt?
Was kann man da tun?
Biosupdate nötig???
Gruß
Problemhaber

bei Antwort benachrichtigen
Moinauch Problemhaber

„Biosupdate nötig???“

Optionen

Moin,
lass mich raten: du benutzt einen halbwegs aktuellen Detonator-Treiber, oder einen auf dem Det2 basierenden und bei der Übernahme der neuen Settings (Auflösung...) geht der Monitor ins Standby und es hilft nur ein Hard-Reset. Versuche es mal mit nem alten Detonator (bei mir ging Version 3.75). Wenn du den Treiber installieren konntest, läuft die Karte ja, so daß ein Bios-Update nicht helfen sollte.
Was auch noch helfen könnte: Stell die Bildwiederholfrequent auf Standart und versuche dann ob der Rechner korrekt hochfährt. Wenn ja, dann liegt es definitiv am Graka-Treiber...wie gesagt: ne alte Version versuchen.


Gruß, Moinauch

bei Antwort benachrichtigen
Problemhaber (Anonym) Moinauch

„Moin,lass mich raten: du benutzt einen halbwegs aktuellen Detonator-Treiber,...“

Optionen

Hi,
wo kriege ich soeinen her?
Die Bildwiederholfrequenz hat nichts gebracht...
Gruß
Problemhaber

bei Antwort benachrichtigen
Moinauch Problemhaber (Anonym)

„Hi,wo kriege ich soeinen her?Die Bildwiederholfrequenz hat nichts...“

Optionen

Moin,
alle möglichen Graka-Treiber (auch den Det 3.75) gibt es dort:

http://www.reactorcritical.com/download.shtml#1000

Viel Erfolg, Moinauch

bei Antwort benachrichtigen
Problemhaber (Anonym) Moinauch

„Moin,alle möglichen Graka-Treiber auch den Det 3.75 gibt es...“

Optionen

Hi,
toller Tipp Moinauch: die Grafikkarte funktioniert!!!!!!!!!!!!!!!!
Danke, Danke, Danke.
Aber als ich schon die Sektkorken knallen lassen wollte, merkte ich, dass der Computer nur mit 0% Hardwarebeschleunigung reinfährt!
Womit kann das zusammenhängen?
Und nochwas: Im Gerätemanager war ein
Hinweis darauf, dass mein zweiter IDE controller nicht funktioniert, d.h. ich solle die Treiber aktualiesieren...
Ergo ging auch mein Brenner und mein CD-Rom Laufwerk nicht mehr...
Was kann man da tun???
Liegt es am Arbeitspeicher?
Sollte ich mir also wieder Win 95 draufmachen?
Gruß
Problemhaber

bei Antwort benachrichtigen
(Anonym) Problemhaber

„Biosupdate nötig???“

Optionen

Stromversorgung bei PCI ist nicht das Problem, bei einem bekannten war es bei einer V3 das gleiche. Lösung des Rätsels: Der Treiber hatte die Bildwiederholfrequenz auf optimal gestellt und der Monitor kam damit nicht zurecht.

bei Antwort benachrichtigen