Mainboards, BIOS, Prozessoren, RAM 27.211 Themen, 122.940 Beiträge

verzweifelt "Windows Schutzfehler"

Waldemar / 2 Antworten / Baumansicht Nickles

Board DFI P5BV3 100Mhz AT mit VIA Chipsatz AMD6/2 400
Während Windows startet escheint "Windows Schtzfehler"
Wer kann helfen? (Waldemar)

Antwort:
Hast Du etwa auch Probleme mit den RAM-Zugriffen?
Disable doch mal testweise im Bios den externen Cache.
Desweiteren gibt es fuer AMD K6-2 >=350MHz einen Patch (K62upd.exe oder so, siehe www.microsoft.com), der Timingprobleme beseitigen soll und fuer diese AMDs zwingend empfohlen wird.
(Thomas)

Antwort:
hatte das gleiche Problem mit Epox board und AMD k6-2 350. Zuerst wurde die Taktrate auf 3 x 100 runtergeschaltet, damit startet
der Rechner ohne Windows Schutzfehler. Danach der Patch K62upd.exe aufgespielt. Die Taktrate wurde danach wiedert hochgesetzt.
Seitem läuft der rechner OK.
(Gerhard)

bei Antwort benachrichtigen
thomas Waldemar

„verzweifelt "Windows Schutzfehler"“

Optionen

Hast Du etwa auch Probleme mit den RAM-Zugriffen?
Disable doch mal testweise im Bios den externen Cache.
Desweiteren gibt es fuer AMD K6-2 >=350MHz einen Patch (K62upd.exe oder so, siehe www.microsoft.com), der Timingprobleme beseitigen soll und fuer diese AMDs zwingend empfohlen wird.
(Thomas)

bei Antwort benachrichtigen
Gerhard thomas

„verzweifelt "Windows Schutzfehler"“

Optionen

hatte das gleiche Problem mit Epox board und AMD k6-2 350. Zuerst wurde die Taktrate auf 3 x 100 runtergeschaltet, damit startet
der Rechner ohne Windows Schutzfehler. Danach der Patch K62upd.exe aufgespielt. Die Taktrate wurde danach wiedert hochgesetzt.
Seitem läuft der rechner OK.
(Gerhard)

bei Antwort benachrichtigen