Mainboards, BIOS, Prozessoren, RAM 27.192 Themen, 122.744 Beiträge

Speichermodule defekt;überlastet?

Florian Schacht / 1 Antworten / Baumansicht Nickles

Hi...
Mein ca. 4 Wochen alter PC lief bisher nie richtig stabil,
mittlerweile glaube ich als Ursache dafür die Speichermodule
(noname PC100,Aufdruck m-tek) ausgemacht zu haben. Nur bevor ich 400
Mark in den Sand setze, würde ich gerne mal eure Meinung dazu hören.
Folgende Symptome zeigen sich:
Ständige DirectX Abstürze - ich lande von einer Sekunde zur anderem
auf dem Desktop.
Häufige Netscape Abstürze, oft bleibt das ganze System bis auf den
Mauszeiger hängen
Selten komplette Reboots, als hätte ich Reset gedrückt
Andere Programme,etwa MS Visual C++ laufen nächtelang und stürzen
nur durch meine eigene Schuld ab :)
Gestern wollte ich Win98 zum 10'ten male neu installieren, was mit
meiner Grafikkarte(Elsa Victory II) einfach nicht klappte.(ging
vorher ohne Probleme).Windows blieb nach Installation und Einrichten
der Karte beim Booten hängen oder gab mir den Ausnahmefehler 0x0D(und
hing dann).Starten im abgesichertem Modus war kein Problem. Bis auf
Grafikkarte,CD-ROM und Festplatte hatte ich alles rausgeworfen.
Bootlog.txt zeigte als letzte Zeile seltsamerweise immer LoadSuccess
an. Also offenbar hängt er zwischen dem Laden der Treiber, nicht
während. Mit einer alten PCI Grafikarte gabs dann keine Probleme,
Abstürzen tut er trotzdem noch, aber scheinbar seltener.
Ich hatte außerdem versucht mein Speichermodul von Bank 0 auf Bank 2
zu setzten, weil ich mir dachte,das das Modul vielleicht zuviel Hitze
vom Prozessor abbekommt. Das ist bei meinem Mainboard völlig legal
und DOS Programme liefen ohne jegliche Probleme, nur Win98 brach mit
dem Speichermodul in Bank 2 spätestens kurz vor dem Kopieren mit
immer verschiedenen Fehlermeldungen ab. Modul wieder zurück in Bank 0
und Windows ohne Probleme installiert?!
Im Setup die Speicherbausteine manuell etwas langsamer zu stellen hab
ich schon versucht. Ob's was gebracht hat kann ich nicht genau sagen,
komplett weg waren die Abstürze jedenfalls nicht.
So, jetzt seit ihr dran. Sind das typische Symptome bei defekten oder
durch den 100 MHz FSB einfach überlasteten Speichermodulen oder
klingt das nach was anderem. Und gibt es irgendein Programm was mir
einigermaßen zuverlässig die RAM Bausteine testen kann bzw. solche
Abstürze forcieren kann. Ich möchte ungerne mit einem neuen 128 MByte
Modul dastehen und dann feststellen müssen, das der Prozessorcache,
oder was auch immer, defekt war und nicht die Speichermodule. (Florian Schacht)

Antwort:
Hi !
So, ich hoffe hier kann ich helfen.
Ich werde in den nächsten Tagen meine SD-Ram's zum Händer zurückbringen, da ich genau die selben Probleme auf meiner Kiste habe. Unter Win95. Die "REBOOTS" ohen Reset kommen mir auch sehr bekannt vor. Hängenbleiben, "Schwerer Ausnahmefehler an 0E" oder fehler in der VMM.VXD gehören auch zu Tagesordnung !
Bei ne'm Freund gab's genau die selben Probleme. Nach dem austausch des Speichers lief die Kiste wie Schmitts Katze.
Wie geölt und gebuttert !!!
Weg mit dem RAM und neuen rein !
(muecke)

bei Antwort benachrichtigen
muecke Florian Schacht

„Speichermodule defekt;überlastet?“

Optionen

Hi !
So, ich hoffe hier kann ich helfen.
Ich werde in den nächsten Tagen meine SD-Ram's zum Händer zurückbringen, da ich genau die selben Probleme auf meiner Kiste habe. Unter Win95. Die "REBOOTS" ohen Reset kommen mir auch sehr bekannt vor. Hängenbleiben, "Schwerer Ausnahmefehler an 0E" oder fehler in der VMM.VXD gehören auch zu Tagesordnung !
Bei ne'm Freund gab's genau die selben Probleme. Nach dem austausch des Speichers lief die Kiste wie Schmitts Katze.
Wie geölt und gebuttert !!!
Weg mit dem RAM und neuen rein !
(muecke)

bei Antwort benachrichtigen