Mainboards, BIOS, Prozessoren, RAM 27.221 Themen, 123.079 Beiträge

Shuttle 591p mit VIA MPV3 Chipsatz und neuem Bios 1/99

Konrad Betzen / 3 Antworten / Baumansicht Nickles

Mit aller Verzweifelung versuche ich Windoofs 98 aufzuspielen. Erst wenn ich im Bios bei PNP die Option VIA beim Betriebsystem eingebe, funktioniert es einigermaßen. Gleichzeitig muß ich den
Latency Timer heruntersetzen. Der Fehler trat immer in der Bildschirmwiedergabe auf. Plötzlich wärend einer Aktion (nur dann) sehe ich alles zerhackt. selbst die Meldung das sie den Computer ausmachen können ist nur noch zu erahnen. Meine Grafikkarte ist eine Matrox G200 mit 8 Mb. Wer hat ähnliche Erfahrungen gesammelt? Wer kann den Fehler erklären? Alle neuen Treiber von VIA wurden geladen und installiert. (Konrad Betzen)

Antwort:
Bios-Version 591PWIQA
PNP-Sektion
...
PCI IRQ Actived By: Level
PCI Latency Timer: 64
MS IRQ Routing Table: Disabled
IRQ Routing Miniport Driver: WIN98 (VIA steht für Software-Treiber, welcher bei diesem BIOS implementiert ist)
...
Falls diese Einstellungen keinen Erfolg bringen mit msconfig kontrollieren ob Grafikkarte und andere Karte gleichen Interrupt verwenden. War bei mir der Fall.
Viel Erfolg, Gerald.
(Gerald)

Antwort:
Ich habe das gleich Board und extreme Schwierigkeiten, meine Viper550 AGP zu installieren.
Wahrscheinlich habe ich falsche Bioseinstellungen. Habe Version A (die aktuellste).
Hast Du Erfahrung mit RivaTNT AGP-Karten? Sobald ich irgendeinen TNT-Treiber installiere,
schafft mein PC noch nicht einmal mehr den Bootvorgang. Habe einen K6-2 350 drauf.
(Thomas)

Antwort:
Ich bin Besitzer des gleichen Boards (k62-300, Hot 591P ) mit einer Viper550 TNT Karte.
Seitdem auf der Shuttle-Homepage veröffentlicht wurde, welche Einstellungen im Bios zu tätigen sind ( + neues Bios ), läuft dieses Board problemlos mit meiner TNT Karte.
(Jan)

Antwort:
Hast Du denn auch die AGP-Version?
Was für ein Netzteil hast Du. Es kann sein, daß mein 150W-Netzteil zu klein ist, weil die
GraKa zu viel Strom braucht.
Ich habe auf der Shuttle Homepage keine Bioseinstellungen gefunden.
Gib mir doch bitte die genaue Adresse.
Schankedön
(Thomas)

bei Antwort benachrichtigen
gerald Konrad Betzen

„Shuttle 591p mit VIA MPV3 Chipsatz und neuem Bios 1/99“

Optionen

Bios-Version 591PWIQA
PNP-Sektion
...
PCI IRQ Actived By: Level
PCI Latency Timer: 64
MS IRQ Routing Table: Disabled
IRQ Routing Miniport Driver: WIN98 (VIA steht für Software-Treiber, welcher bei diesem BIOS implementiert ist)
...
Falls diese Einstellungen keinen Erfolg bringen mit msconfig kontrollieren ob Grafikkarte und andere Karte gleichen Interrupt verwenden. War bei mir der Fall.
Viel Erfolg, Gerald.
(Gerald)

bei Antwort benachrichtigen
thomas gerald

„Shuttle 591p mit VIA MPV3 Chipsatz und neuem Bios 1/99“

Optionen

Ich habe das gleich Board und extreme Schwierigkeiten, meine Viper550 AGP zu installieren.
Wahrscheinlich habe ich falsche Bioseinstellungen. Habe Version A (die aktuellste).
Hast Du Erfahrung mit RivaTNT AGP-Karten? Sobald ich irgendeinen TNT-Treiber installiere,
schafft mein PC noch nicht einmal mehr den Bootvorgang. Habe einen K6-2 350 drauf.
(Thomas)

bei Antwort benachrichtigen
Jan thomas

„Shuttle 591p mit VIA MPV3 Chipsatz und neuem Bios 1/99“

Optionen

Ich bin Besitzer des gleichen Boards (k62-300, Hot 591P ) mit einer Viper550 TNT Karte.
Seitdem auf der Shuttle-Homepage veröffentlicht wurde, welche Einstellungen im Bios zu tätigen sind ( + neues Bios ), läuft dieses Board problemlos mit meiner TNT Karte.
(Jan)

bei Antwort benachrichtigen