Mainboards, BIOS, Prozessoren, RAM 27.208 Themen, 122.919 Beiträge

Sehr schlechte Speicherperformance mit dem EPOX- Board EP-51MVP3

Micky (der Unechte) / 3 Antworten / Baumansicht Nickles

Hallo,
ich habe das oben genannte Super-7 Board mit dem Via-Chipsatz und einem Gigabyte 2nd-Level Cache. Außerdem habe ich zwei Arbeitsspeicherbausteine mit 1x64 MB und 1x32 MB (PC-100) mit 8ns Zugriffszeit eingebaut. Als Benchmarkprogramm habe ich von SiSoft Sandra98 verwendet. Bei dem Memory-Benchmark kommt ein unverschämt schlechter Wert von etwa 65 -70 heraus (laut Vergleich schlechter als ein P133). Egal welche Einstellungen ich im Bios treffe, der Wert läßt sich nicht erhöhen. Den auf dem Motherboard verfügbaren Jumper für P-100 bausteine habe ich richtig gesteckt. Als CPU verwende ich einen AMD K6-2 333 Mhz. Beim Hochbooten und von Windows werden die 96 MB Arbeitsspeicher insgesamt richtig angezeigt.
Ich wäre über Tips sehr sehr dankbar.
Micky (der Unechte) (Micky (der Unechte))

Antwort:
Die scheinbar schlechte Memory-Performance liegt am neuen CXT-Core,
der seit wenigen Wochen bei allen AMD K6-2 Prozessoren eingebaut ist.
Aber keine Panik: Wie Du vielleicht schon gemerkt hast,
läuft die Kiste trotzdem schnell (Sandra98 kennt diese neue Prozessorkonfi halt noch nicht)
Noch mehr Tempo holst Du raus, wenn Du die "write allocation"
aktivierst; das geht z.B. mit dem Tool der Zeitschrift c´t
http://www.ix.de/ct/ftp/pcconfig.shtml/setk6v2.zip
oder demnächst einem BIOS-Upgrade.
Bei mir hat das bei einem K6-2/333 gut geklappt.
Ich kann ihn jetzt in einem nicht mehr ganz so neuen 66MHz Board (Gigabyte GA586HX-2) sogar mit knapp 400(!) MHz laufen lassen.
Dazu müssen die Jumper für den Takt-Multiplier auf 2x stehen,
was prozessorintern jetzt als 66MHz x 6 = 396 MHz interpretiert wird.
Obwohl ich dazu die Corespannung auf 2.5 Volt anheben mußte,
wird der Prozessor *erheblich* weniger warm als mein vorheriger
K6/233 und läuft recht stabil (Glück gehabt :-)))
(Bernd Meerkötter)

Antwort:
Ein !!Gigabyte!! Second Level Cache.
Will ich auch.
Gruß *nettes grinsen*
Ron
(Ron )

Antwort:
Ich habe auch ein EPOX- Board EP-51MVP3E-M mit dem Via-Chipsatz.
ABER nicht ein Gigabyte 2nd-Level Cache,
sondern NUR ein 1 MB Cache!!!.
Toll ein Board mit 1 Gigabyte Cache!!!!!
Ich gratuliere Dir fuer so ein Fang.
Top Gun
(Top Gun )

bei Antwort benachrichtigen
Bernd Meerkötter Micky (der Unechte)

„Sehr schlechte Speicherperformance mit dem EPOX- Board EP-51MVP3“

Optionen

Die scheinbar schlechte Memory-Performance liegt am neuen CXT-Core,
der seit wenigen Wochen bei allen AMD K6-2 Prozessoren eingebaut ist.
Aber keine Panik: Wie Du vielleicht schon gemerkt hast,
läuft die Kiste trotzdem schnell (Sandra98 kennt diese neue Prozessorkonfi halt noch nicht)
Noch mehr Tempo holst Du raus, wenn Du die "write allocation"
aktivierst; das geht z.B. mit dem Tool der Zeitschrift c´t
http://www.ix.de/ct/ftp/pcconfig.shtml/setk6v2.zip
oder demnächst einem BIOS-Upgrade.
Bei mir hat das bei einem K6-2/333 gut geklappt.
Ich kann ihn jetzt in einem nicht mehr ganz so neuen 66MHz Board (Gigabyte GA586HX-2) sogar mit knapp 400(!) MHz laufen lassen.
Dazu müssen die Jumper für den Takt-Multiplier auf 2x stehen,
was prozessorintern jetzt als 66MHz x 6 = 396 MHz interpretiert wird.
Obwohl ich dazu die Corespannung auf 2.5 Volt anheben mußte,
wird der Prozessor *erheblich* weniger warm als mein vorheriger
K6/233 und läuft recht stabil (Glück gehabt :-)))
(Bernd Meerkötter)

bei Antwort benachrichtigen
Ron Micky (der Unechte)

„Sehr schlechte Speicherperformance mit dem EPOX- Board EP-51MVP3“

Optionen

Ein !!Gigabyte!! Second Level Cache.
Will ich auch.
Gruß *nettes grinsen*
Ron
(Ron )

bei Antwort benachrichtigen
Top Gun Micky (der Unechte)

„Sehr schlechte Speicherperformance mit dem EPOX- Board EP-51MVP3“

Optionen

Ich habe auch ein EPOX- Board EP-51MVP3E-M mit dem Via-Chipsatz.
ABER nicht ein Gigabyte 2nd-Level Cache,
sondern NUR ein 1 MB Cache!!!.
Toll ein Board mit 1 Gigabyte Cache!!!!!
Ich gratuliere Dir fuer so ein Fang.
Top Gun
(Top Gun )

bei Antwort benachrichtigen