Mainboards, BIOS, Prozessoren, RAM 27.219 Themen, 123.044 Beiträge

Probleme FIC PA-2013

oscar / 7 Antworten / Baumansicht Nickles

Hallo Leute,
habe Probleme mit meinem neuen System (PA-2013 mit 2MB Cache, Award BIOS v1.15JI31 + K6-2/350 + 64MB + Mil. G200 + SB 64V PCI + AHA-1542CF), ständig nerven mich Abstürze unter DOS/Win3x (EMM Error #5), Win95c (allgemeine Schutzverletzung in Modul... an Adresse... - ständig wechselnde Adressen und Modulnamen), WinNT4 (beim Starten: Blue Screen oder Stop des Startvorganges mit der Fehlermeldung: Prüfsummenfehler / in etwa 20% startet NT erfolgreich, danach gibt es dann I/O-Fehler).
Alle Fehler sind auf einmal behoben, wenn ich im BIOS den L2-Cache abschalte - das ist aber keine akzeptable Dauerlösung! Habe bereits alle Jumperstellungen überprüft(Spannung: 2,2V; Bustakt: 100 MHz, Multiplikator: 3,5), ebenso habe ich versucht den Bustakt probeweise auf 95 MHz herabzusetzen - dabei gibt es das gleiche Fehlerbild. Im BIOS habe ich alle Timings auf extrem langsame Werte gesetzt ohne das sich ein Erfolg eingestellt hätte.
Ist meine Haupplatine defekt oder gibt es noch irgendwo eine Einstellung, die ich übersehen habe ?
Ich hoffe dringend auf eure Hilfe.
oscar
(oscar )

Antwort:
Versuch mal einen Virenscanner!
wenn der nix findet, dan liegts wohl am board oder Speicher
(hast du PC100-RAM??)
(Der Pinky )

Antwort:
Viren sind kein Thema (Ich glaube nicht, das die L2-Cache ein/ausgeschaltet unterscheiden können). PC-100-Ram ist drin (Wenn der L2-Cache aus ist, kann ich die Speichertimings bis an die Grenze der BIOS-Optionen ausreizen, ohne das irgendwelche Probleme auftreten). Liegt wohl doch am Board.
Danke
oscar
(oscar )

Antwort:
Hallo Oscar,
Ich habe selbst ein PA2013 mit 2MB.Ich glaube nicht an Viren und nicht an defektes RAM?
Frage 1.Hast Du 256 MB Module verbaut (verträgt FIC PA 2013 nicht!!!)
Frage 2.Hast Du vielleicht AMD K6/II 350 Mhz aufwärts als CPU -
dann sind die wehcselnden Fehler klar - besorg Dir das Update!
AMDK6UPD.EXE (bei AMD oder bei Billy),hatte ähnlichen Terror,
aber jetzt läufts rund!!
Bitte schreib mir unbedingt ob es klappt.
Viel Glück,
Olly
(Olly)

Antwort:
Hallo Oscar,
Ich habe selbst ein PA2013 mit 2MB.Ich glaube nicht an Viren und nicht an defektes RAM?
Frage 1.Hast Du 256 MB Module verbaut (verträgt FIC PA 2013 nicht!!!)
Frage 2.Hast Du vielleicht AMD K6/II 350 Mhz aufwärts als CPU -
dann sind die wehcselnden Fehler klar - besorg Dir das Update!
AMDK6UPD.EXE (bei AMD oder bei Billy),hatte ähnlichen Terror,
aber jetzt läufts rund!!
Bitte schreib mir unbedingt ob es klappt.
Viel Glück,
Olly
(Olly)

Antwort:
Hallo Olly,
habe 1 x 64 MB (8ns), CPU K6-2/350 und Windows NT 4 (AMDK6UPD.EXE ist nur für Win95 und wird unter NT nicht benötigt).
Grüße
oscar
(oscar )

Antwort:
Hallo Olly,
welche Zugriffszeiten haben die Cache-Chips auf deinem Mainboard, bei mir sind es 10ns?! (für 100MHz FSB und mehr erscheint mir das etwas langsam).
Grüße
oscar
(oscar )

Antwort:
du brauchst 8 oder 7 ns!!!!
10ns vertragen nicht mehr als 83 Mhz!! (und das auch nur selten)
(Der Pinky )

Antwort:
Hallo,
mein RAM ist 8 ns und läuft prima, meine L2-Cache-Chips sind 10 ns und machen Probleme. Da diese auf dem Board aufgelötet sind lassen sie sich nicht so einfach austauschen (ich muß wohl das gesamte Board tauschen).
Grüße
oscar
(oscar )

bei Antwort benachrichtigen
Der Pinky oscar

„Probleme FIC PA-2013“

Optionen

Versuch mal einen Virenscanner!
wenn der nix findet, dan liegts wohl am board oder Speicher
(hast du PC100-RAM??)
(Der Pinky )

bei Antwort benachrichtigen
oscar Der Pinky

„Probleme FIC PA-2013“

Optionen

Viren sind kein Thema (Ich glaube nicht, das die L2-Cache ein/ausgeschaltet unterscheiden können). PC-100-Ram ist drin (Wenn der L2-Cache aus ist, kann ich die Speichertimings bis an die Grenze der BIOS-Optionen ausreizen, ohne das irgendwelche Probleme auftreten). Liegt wohl doch am Board.
Danke
oscar
(oscar )

bei Antwort benachrichtigen
olly oscar

„Probleme FIC PA-2013“

Optionen

Hallo Oscar,
Ich habe selbst ein PA2013 mit 2MB.Ich glaube nicht an Viren und nicht an defektes RAM?
Frage 1.Hast Du 256 MB Module verbaut (verträgt FIC PA 2013 nicht!!!)
Frage 2.Hast Du vielleicht AMD K6/II 350 Mhz aufwärts als CPU -
dann sind die wehcselnden Fehler klar - besorg Dir das Update!
AMDK6UPD.EXE (bei AMD oder bei Billy),hatte ähnlichen Terror,
aber jetzt läufts rund!!
Bitte schreib mir unbedingt ob es klappt.
Viel Glück,
Olly
(Olly)

bei Antwort benachrichtigen
oscar olly

„Probleme FIC PA-2013“

Optionen

Hallo Olly,
welche Zugriffszeiten haben die Cache-Chips auf deinem Mainboard, bei mir sind es 10ns?! (für 100MHz FSB und mehr erscheint mir das etwas langsam).
Grüße
oscar
(oscar )

bei Antwort benachrichtigen
Der Pinky oscar

„Probleme FIC PA-2013“

Optionen

du brauchst 8 oder 7 ns!!!!
10ns vertragen nicht mehr als 83 Mhz!! (und das auch nur selten)
(Der Pinky )

bei Antwort benachrichtigen
oscar Der Pinky

„Probleme FIC PA-2013“

Optionen

Hallo,
mein RAM ist 8 ns und läuft prima, meine L2-Cache-Chips sind 10 ns und machen Probleme. Da diese auf dem Board aufgelötet sind lassen sie sich nicht so einfach austauschen (ich muß wohl das gesamte Board tauschen).
Grüße
oscar
(oscar )

bei Antwort benachrichtigen
olly oscar

„Probleme FIC PA-2013“

Optionen

Hallo Oscar,
Ich habe selbst ein PA2013 mit 2MB.Ich glaube nicht an Viren und nicht an defektes RAM?
Frage 1.Hast Du 256 MB Module verbaut (verträgt FIC PA 2013 nicht!!!)
Frage 2.Hast Du vielleicht AMD K6/II 350 Mhz aufwärts als CPU -
dann sind die wehcselnden Fehler klar - besorg Dir das Update!
AMDK6UPD.EXE (bei AMD oder bei Billy),hatte ähnlichen Terror,
aber jetzt läufts rund!!
Bitte schreib mir unbedingt ob es klappt.
Viel Glück,
Olly
(Olly)

bei Antwort benachrichtigen