Mainboards, BIOS, Prozessoren, RAM 27.211 Themen, 122.940 Beiträge

K6-II/400 auf T2P4 mit nur 66 Mhz ???

Geri / 1 Antworten / Baumansicht Nickles

Laut c't 10/99, Seite 192/193 funkt der K6-II / 400 auf dem Asus T2P4 nur mit 66 Mhz.
Da ich gedenke, mir einen solchen zuzulegen - mein PC aber schon 'ne Ewigkeit auf 83 Mhz
mit null-problemo läuft - befürchte ich, dass der erwartete Schub nicht eintritt. (Geri)

Antwort:
Wenn ich den Artikel richtig gelesen habe, wurde diese Angabe von der c´t nicht getestet, sie stammt von Asus. Und da das Board ja nur für eine offizielle Taktfrequenz von 66 MHz freigegeben wurde, werden die Leutchen sich natürlich nicht selbst widersprechen.
Ich werde meinen K6 noch auf 6 x 75 MHz hochtreiben (mit 6 x 66 MHZ läuft er stabil), auf 83 MHz kann ich leider nicht gehen, da mein System dabei ab und zu einfach stehenbleibt (SCSI-Host????).
Wag es doch einfach mal....????
R.N.
(Rainer Nagel)

bei Antwort benachrichtigen
Rainer Nagel Geri

„K6-II/400 auf T2P4 mit nur 66 Mhz ???“

Optionen

Wenn ich den Artikel richtig gelesen habe, wurde diese Angabe von der c´t nicht getestet, sie stammt von Asus. Und da das Board ja nur für eine offizielle Taktfrequenz von 66 MHz freigegeben wurde, werden die Leutchen sich natürlich nicht selbst widersprechen.
Ich werde meinen K6 noch auf 6 x 75 MHz hochtreiben (mit 6 x 66 MHZ läuft er stabil), auf 83 MHz kann ich leider nicht gehen, da mein System dabei ab und zu einfach stehenbleibt (SCSI-Host????).
Wag es doch einfach mal....????
R.N.
(Rainer Nagel)

bei Antwort benachrichtigen