Mainboards, BIOS, Prozessoren, RAM 27.210 Themen, 122.936 Beiträge

Hilfe!!! AMD K6-2 450 auf DFI P5BV3+ Rev.C und AGP 16MB Banshee

Heiko / 10 Antworten / Baumansicht Nickles

Hi zusammen...
brauche dringend Eure Hilfe!!!
Habe ein AMD K6-2 450 auf DFI P5BV3+ Rev.C und AGP 16MB Banshee- Grafikkarte.
Habe wirklich die neuesten Board-Treiber und Bios...die bei DFI und AMD erhältlich sind...installiert.
Bekomme nachdem ich USB installiert hab beim erneuten hochbooten die Meldung NTKERN...gehört zum USB...Schwerer Ausnahmefehler in ADresse 0D,,,,usw.
Bitte starten sie Ihr System neu....SCHRÄCKLICH!!!
Habe alles versucht...von Neuinstallation Win 95b und 98...den Rechner nackich gemacht, nur Board und AGP-Karte (CPU auch :-) )...andere Festplatte mit Fat 32 und Neuinstallation,
andere AGP-Karte genommen usw.
Und dann...hab ich das Board und die CPU auf 400Mhz herruntergetaktet und da funktionierte es.???
Was kann ich tun um die CPU mit 450 Mhz, wozu ich sie ja auch gekauft hab, zu betreiben.
Bin echt am Ende...seufz
Bitte um Hilfe
Gruß Heiko (Heiko)

Antwort:
Check mal deine Bios Einstellungen (USB Enabled und co.)
Dann zieh mal die USB Kabel vom Mainboard ab und installiere danach
die USB Patche(s)..Wenn dann alles läuft isses die falsche Blende+Kabel...Und du brauchst auch die neuesten APG Patches (Weil USB und AGP zusammenhängt .Und lasse den 1sten PCI Slot frei (WEil der wieder mit dem AGP zusammenhängt) ..Hast du auch das neueste Bios ? greets SURFy (ysurfy@aol.com)
(SURFy)

Antwort:
Kollege Surfy könnte recht haben. Versuche erst mal das. Allerdings bin ich mir nicht sicher, ob dieses komische Board auch die 450 MHZ unterstützt. Nicht, daß es via Jumper unmöglich wäre..da ist noch viel mehr drin. Trotzdem bei mir klappt das auch nicht. Ich habe die REV. B+ und versuche seit tausend Jahren meinen 400 AMD K6-2 auf 450 MHZ zu puschen, das klappt nicht, nein ums verrecken nicht. Ich bekomme dann ähnliche Meldungen wie du.
Es *könnte* auch an der Core-Spannung liegen. Check mal, ob du die richtig einsgestellt hast und probiere mal eine etwas höhere Spannung (+0,1 oder 0,2 Volt). Aber vorsicht, die Teile von AMD verdampfen recht schnell.
Wenn das alles nichts bringt, besorge Dir eine PCI Karte und versuche es damit.
Bringts das auch nicht: Mit 400 MHZ fahren, TweakBios besorgen, Grafikkarte übertackten. Dann läuft die Kiste wie ne´Sau.
Tschüss
F.E.
(F.E.)

Antwort:
Ähem, ist die Core-Spannung auch sicher richtig eingestellt?
Die K6-2 ab 450 MHz laufen mit 2,4 V (statt 2,2 V der langsameren Modelle).
(Stephan)

Antwort:
Klaro Stephan....die von der DFI-Hotline sagten sogar, man könne die CPU mit 2,5V Core versorgen.
Bringt aber auch nichts...kreisch!!!
Es gibt aber einen kleinen Lichtblick...WIN98 läuft nu problemlos...jedenfalls hab ich die Kiste ca. 30 mal hoch und runter gefahren...ohne Probleme!!!
Nur ich will meine win95b-Version behalten...das muß doch irgendwie funktionieren!?!
Also...bitte...bitte mehr Anregungen...sonst hol ich mir die 400er CPU...wenn dat allens nich geit!!!
Gruß Heiko
(Heiko)

Antwort:
Surfy...das haut nich hin...hab das abgecheckt...sieht schlecht aus für mich.
"Hol ich mir lieber die 400er CPU?" DIE FUNKTIONIERT tadellos.
Muß was anderes sein...ach übrigens...mit win98 gehts...will ich aber nicht!!!
Hab dank
Gruß Heiko
(Heiko)

Antwort:
Hi F.E.
danke für den Tip, aber es hilft nichts...mit win 98 gehts zwar, aber das will ich nicht!
Vielleicht tausche ich die CPU um gegen ne 400er...kann ja so nich angehen!!!
AMD und DFI können mir auch nicht weiterhelfen und bei MS versuche ich es gar nich erst. Auf jedenfall taugt der AMD-Patch von MS wohl nicht für die 450er CPU...ist AMD zu schnell für Bill Gates..hihihi!!
Gruß Heiko
(Heiko)

Antwort:
Takte doch mal deinen 450 er auf 400 runter. Was macht er dann ?
Nicht gleich umtauschen .
Habe auch dieses Board aber mir 400 MHZ, läuft gut.
Noch etwas: Fang noch mal langsam mit 300 MHZ - 350 usw. an.
(Rainer)

Antwort:
Hi, Heiko
Ich hab die Lösung (hab das selbe Board): Falls du im Internet bist,
lade dort das Bios-Update von der DFI-Page herunter (www.dfi.com)!
Das Bios ist vom Mai 99 und sollte laut DFI dieses Problem mit 450-Mhz
AMD-Prozessoren be

bei Antwort benachrichtigen
SURFy Heiko

„Hilfe!!! AMD K6-2 450 auf DFI P5BV3+ Rev.C und AGP 16MB Banshee“

Optionen

Check mal deine Bios Einstellungen (USB Enabled und co.)
Dann zieh mal die USB Kabel vom Mainboard ab und installiere danach
die USB Patche(s)..Wenn dann alles läuft isses die falsche Blende+Kabel...Und du brauchst auch die neuesten APG Patches (Weil USB und AGP zusammenhängt .Und lasse den 1sten PCI Slot frei (WEil der wieder mit dem AGP zusammenhängt) ..Hast du auch das neueste Bios ? greets SURFy (ysurfy@aol.com)
(SURFy)

bei Antwort benachrichtigen
Heiko SURFy

„Hilfe!!! AMD K6-2 450 auf DFI P5BV3+ Rev.C und AGP 16MB Banshee“

Optionen

Surfy...das haut nich hin...hab das abgecheckt...sieht schlecht aus für mich.
"Hol ich mir lieber die 400er CPU?" DIE FUNKTIONIERT tadellos.
Muß was anderes sein...ach übrigens...mit win98 gehts...will ich aber nicht!!!
Hab dank
Gruß Heiko
(Heiko)

bei Antwort benachrichtigen
F.E. Heiko

„Hilfe!!! AMD K6-2 450 auf DFI P5BV3+ Rev.C und AGP 16MB Banshee“

Optionen

Kollege Surfy könnte recht haben. Versuche erst mal das. Allerdings bin ich mir nicht sicher, ob dieses komische Board auch die 450 MHZ unterstützt. Nicht, daß es via Jumper unmöglich wäre..da ist noch viel mehr drin. Trotzdem bei mir klappt das auch nicht. Ich habe die REV. B+ und versuche seit tausend Jahren meinen 400 AMD K6-2 auf 450 MHZ zu puschen, das klappt nicht, nein ums verrecken nicht. Ich bekomme dann ähnliche Meldungen wie du.
Es *könnte* auch an der Core-Spannung liegen. Check mal, ob du die richtig einsgestellt hast und probiere mal eine etwas höhere Spannung (+0,1 oder 0,2 Volt). Aber vorsicht, die Teile von AMD verdampfen recht schnell.
Wenn das alles nichts bringt, besorge Dir eine PCI Karte und versuche es damit.
Bringts das auch nicht: Mit 400 MHZ fahren, TweakBios besorgen, Grafikkarte übertackten. Dann läuft die Kiste wie ne´Sau.
Tschüss
F.E.
(F.E.)

bei Antwort benachrichtigen
Heiko F.E.

„Hilfe!!! AMD K6-2 450 auf DFI P5BV3+ Rev.C und AGP 16MB Banshee“

Optionen

Hi F.E.
danke für den Tip, aber es hilft nichts...mit win 98 gehts zwar, aber das will ich nicht!
Vielleicht tausche ich die CPU um gegen ne 400er...kann ja so nich angehen!!!
AMD und DFI können mir auch nicht weiterhelfen und bei MS versuche ich es gar nich erst. Auf jedenfall taugt der AMD-Patch von MS wohl nicht für die 450er CPU...ist AMD zu schnell für Bill Gates..hihihi!!
Gruß Heiko
(Heiko)

bei Antwort benachrichtigen
Rainer Heiko

„Hilfe!!! AMD K6-2 450 auf DFI P5BV3+ Rev.C und AGP 16MB Banshee“

Optionen

Takte doch mal deinen 450 er auf 400 runter. Was macht er dann ?
Nicht gleich umtauschen .
Habe auch dieses Board aber mir 400 MHZ, läuft gut.
Noch etwas: Fang noch mal langsam mit 300 MHZ - 350 usw. an.
(Rainer)

bei Antwort benachrichtigen
Stephan Heiko

„Hilfe!!! AMD K6-2 450 auf DFI P5BV3+ Rev.C und AGP 16MB Banshee“

Optionen

Ähem, ist die Core-Spannung auch sicher richtig eingestellt?
Die K6-2 ab 450 MHz laufen mit 2,4 V (statt 2,2 V der langsameren Modelle).
(Stephan)

bei Antwort benachrichtigen
Heiko Stephan

„Hilfe!!! AMD K6-2 450 auf DFI P5BV3+ Rev.C und AGP 16MB Banshee“

Optionen

Klaro Stephan....die von der DFI-Hotline sagten sogar, man könne die CPU mit 2,5V Core versorgen.
Bringt aber auch nichts...kreisch!!!
Es gibt aber einen kleinen Lichtblick...WIN98 läuft nu problemlos...jedenfalls hab ich die Kiste ca. 30 mal hoch und runter gefahren...ohne Probleme!!!
Nur ich will meine win95b-Version behalten...das muß doch irgendwie funktionieren!?!
Also...bitte...bitte mehr Anregungen...sonst hol ich mir die 400er CPU...wenn dat allens nich geit!!!
Gruß Heiko
(Heiko)

bei Antwort benachrichtigen
Timo The Silencer Schmidt Heiko

„Hilfe!!! AMD K6-2 450 auf DFI P5BV3+ Rev.C und AGP 16MB Banshee“

Optionen

Hi, Heiko
Ich hab die Lösung (hab das selbe Board): Falls du im Internet bist,
lade dort das Bios-Update von der DFI-Page herunter (www.dfi.com)!
Das Bios ist vom Mai 99 und sollte laut DFI dieses Problem mit 450-Mhz
AMD-Prozessoren beheben! Ich habs selber installiert (nur aus Jux und Dallerei...). Bitte beachte die Update-Anleitung(ebenfalls auf der DFI-Homepage)! Allerdings solltest du nach dem Update die Geschwindigkeit deiner Grafikkarte überprüfen! Bei mir brach die Frame-Rate bei 3dmark99(max) um ca 40% ein! Darum hab ich wieder mein altes Bios aufgespielt...(Achtung beim Download das Bios für die richtige Revision (C) erwischen). Dieses Bios ist ebenfalls auf der DFI-Homepage erhältlich! Ich hab auch die beiden Biose (neu und alt) inklusiver detaillierter Anleitung zum Upgrade auf meiner Festplatte (für alle Fälle)gespeichert!
Du kannst mir später danken...schreib ne Mail wenns Unstimmigkeiten oder Probleme gibt!
Servus
(Timo The Silencer Schmidt)

bei Antwort benachrichtigen
Timo The Silencer Schmidt Heiko

„Hilfe!!! AMD K6-2 450 auf DFI P5BV3+ Rev.C und AGP 16MB Banshee“

Optionen

Hi, Heiko
Ich hab die Lösung (hab das selbe Board): Falls du im Internet bist,
lade dort das Bios-Update von der DFI-Page herunter (www.dfi.com)!
Das Bios ist vom Mai 99 und sollte laut DFI dieses Problem mit 450-Mhz
AMD-Prozessoren beheben! Ich habs selber installiert (nur aus Jux und Dallerei...). Bitte beachte die Update-Anleitung(ebenfalls auf der DFI-Homepage)! Allerdings solltest du nach dem Update die Geschwindigkeit deiner Grafikkarte überprüfen! Bei mir brach die Frame-Rate bei 3dmark99(max) um ca 40% ein! Darum hab ich wieder mein altes Bios aufgespielt...(Achtung beim Download das Bios für die richtige Revision (C) erwischen). Dieses Bios ist ebenfalls auf der DFI-Homepage erhältlich! Ich hab auch die beiden Biose (neu und alt) inklusiver detaillierter Anleitung zum Upgrade auf meiner Festplatte (für alle Fälle)gespeichert!
Du kannst mir später danken...schreib ne Mail wenns Unstimmigkeiten oder Probleme gibt!
Servus
(Timo The Silencer Schmidt)

bei Antwort benachrichtigen
timo Heiko

„Hilfe!!! AMD K6-2 450 auf DFI P5BV3+ Rev.C und AGP 16MB Banshee“

Optionen

Hi zusammen
Ich hab die 100prozenzige Lösung für dein Problem! Loade einfach das Bios-Update für das DFI P5BV3+ Rev.C von der DFI-Homepage (www.dfi.com) down! Laut DFI sollte dann genau das von dir beschriebene Problem behoben sein. Beim Download solltest du das Bios vom Mai herunterladen (auf die Revision achten, sowie Bios-Upgrade-Manual lesen!)
Allerdings würden ich an deiner Stelle nach dem Update die Geschwindigkeit deiner Grafikkarte testen! Auf meinem K6-2 400 mit Voodoo3 2000 (PCI) war die Grafikkarte plötzlich sowohl unter Win98 als auch unter DOS um 50 Prozent langsamer! In diesem Fall solltest du wieder das alte Bios (Ab Februar aufwärts) aufspielen. Na jedenfalls solltest du vor dem Upgrade deine PC-Geschwindigkeit testen!
Gibts Fragen, so wende dich an meine E-Mail-Adresse, außerdem hab ich sowohl das neue Bios, das alte Bios und das Upgrade-Manual auf meiner Festplatte...
Servus!
(Timo)

bei Antwort benachrichtigen