Mainboards, BIOS, Prozessoren, RAM 27.210 Themen, 122.936 Beiträge

Gigabyte GA586TX - Nutzung der PCI-Slots

ralfi / 2 Antworten / Baumansicht Nickles

Habe noch dieses 'miseumsstück' im Betrieb.
Mein problem: ich kriege den PC nur zum booten wenn max 3 pci-slots der 4 stück belegt sind.
immer dabei sind: adaptec 2940au und matrox mystique 220, beim rest habe ich verschiedene kombinationen von
no-name 3dfx-card/netzwerk-karte/Sb 1024 player probiert. egal welche als 3te karte -> alles ok, egal welche als 4te -
nix geht mehr.
Das problem äußert sich darin, dass der adaptec nicht mehr richtig hochfährt... (also ein problem für das SCSI-Brett???)
any ideas welcome... ralfi (ralfi)

Antwort:
Hallo Ralfi,
also ich habe das GA586TX3.
Bei mir sind alle 4 PCI-Slots belegt.
hatte mal ähnliche Probs mit einer No-Name NIC Karte.
Nach Einbau einer 3Com alles super.
Evtl. neues Bios probieren?
Gruss Thomas
(Thomas.Rentzsch)

Antwort:
habe das BIOS geupdated - die 4.te Karte hatte ich danach versucht zu installieren - no good!!
Vielleicht ist es ja ein Problem mit den Versorgungsspannungen o.ä.????
Danke jedenfalls...
(ralfi)

bei Antwort benachrichtigen
Thomas.Rentzsch ralfi

„Gigabyte GA586TX - Nutzung der PCI-Slots“

Optionen

Hallo Ralfi,
also ich habe das GA586TX3.
Bei mir sind alle 4 PCI-Slots belegt.
hatte mal ähnliche Probs mit einer No-Name NIC Karte.
Nach Einbau einer 3Com alles super.
Evtl. neues Bios probieren?
Gruss Thomas
(Thomas.Rentzsch)

bei Antwort benachrichtigen
ralfi Thomas.Rentzsch

„Gigabyte GA586TX - Nutzung der PCI-Slots“

Optionen

habe das BIOS geupdated - die 4.te Karte hatte ich danach versucht zu installieren - no good!!
Vielleicht ist es ja ein Problem mit den Versorgungsspannungen o.ä.????
Danke jedenfalls...
(ralfi)

bei Antwort benachrichtigen