Mainboards, BIOS, Prozessoren, RAM 27.192 Themen, 122.744 Beiträge

GA-AX Board mit AMD-K6 2 400 -mieser Benchmark

michel / 3 Antworten / Baumansicht Nickles

Beim Benchmarking(reine Rechenleistung) meines 400er AMD`s
auf GiGaByte GA-AX Board schneidet meine Cpu sclechter ab
als Pentium II 300. Was könnte die Ursache sein?
(michel)

Antwort:
Die Ursache ist das du einen AMD hast und keinen P2
(Kalau )

Antwort:
Welcher Benchmark?
Rechenleistung vieleicht, aber Anwendungen? Glaub ich kaum!
Ich habe einen AMD 333 (83x4) und einen Celeron (overclocked 450MHz).
Den Celeron habe ich mit 337 (75x4,5) mit dem AMD verglichen bei Spielen. Kaum ein Unterschied!
Nur bei alten Spielen ohne DX6 und 3D Schnickschnack ist der Celeron erheblich schneller.(Was mich nicht wundert)
Der Celeron macht allerdings auch 450 und der AMD muß bei 415 schon in den Kühlschrank gestellt werden.
(Wicky)

Antwort:
Vielleicht liegt´s doch am Board. Der gleiche Benchmark bringt bei einem Kollegen und einem AMD 300 der auf 350 läuft denselbem Wert wie der PII 300! Versuche Dir einen anderen 400er AMD zum testen zu besorgen !!!
(Driver)

bei Antwort benachrichtigen
Kalau michel

„GA-AX Board mit AMD-K6 2 400 -mieser Benchmark“

Optionen

Die Ursache ist das du einen AMD hast und keinen P2
(Kalau )

bei Antwort benachrichtigen
Wicky michel

„GA-AX Board mit AMD-K6 2 400 -mieser Benchmark“

Optionen

Welcher Benchmark?
Rechenleistung vieleicht, aber Anwendungen? Glaub ich kaum!
Ich habe einen AMD 333 (83x4) und einen Celeron (overclocked 450MHz).
Den Celeron habe ich mit 337 (75x4,5) mit dem AMD verglichen bei Spielen. Kaum ein Unterschied!
Nur bei alten Spielen ohne DX6 und 3D Schnickschnack ist der Celeron erheblich schneller.(Was mich nicht wundert)
Der Celeron macht allerdings auch 450 und der AMD muß bei 415 schon in den Kühlschrank gestellt werden.
(Wicky)

bei Antwort benachrichtigen
driver michel

„GA-AX Board mit AMD-K6 2 400 -mieser Benchmark“

Optionen

Vielleicht liegt´s doch am Board. Der gleiche Benchmark bringt bei einem Kollegen und einem AMD 300 der auf 350 läuft denselbem Wert wie der PII 300! Versuche Dir einen anderen 400er AMD zum testen zu besorgen !!!
(Driver)

bei Antwort benachrichtigen