Mainboards, BIOS, Prozessoren, RAM 27.233 Themen, 123.256 Beiträge

FIC 503+ Board mit Riva TNT (AGP)läuft nicht mit 100Mhz-Hilfe !!

Jürgen Hadwiger / 3 Antworten / Baumansicht Nickles

Hallo,
Ich habe mir 2 Dimm Module mit gesamt 96 MB Ram gekauft.
(1 x 64MB und 1 x 32 MB). Danch habe ich mir eine Creative Graphics
Blaster Riva TNT AGP gekauft und wollte nun den bus mit 100 (oder
95.5 Mhz) betrieben. Der Computer stürzt sofort ab, wenn Win95
geladen ist. Die Icons am Desktop werden alle einfärbig schwarz und
die Maus friert ein. Dann hilft nur noch ein Kalststart. Aber mit
66 Mhz Bus läuft alles wie geschmiert. den USB Suppliement habe
ich auch installiert (vorher schon). Ich ahbe schon alle Frequenzen
ausprobiert, nur unter 66 Mhz läuft das System. Kann mir bitte jemand
helfen ???!!! (Ich habe auch die Dimm Module einzeln ausgebaut und probiert.
Es funktioniert nicht mit dem 32 MB Modul und nicht mit dem 64 MB Modul. (Jürgen Hadwiger)

Antwort:
NACHTRAG !!!! ICH BENUTZE EINEN AMD K6-2 3D mit 333 MHZ !!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
(Jürgen Hadwiger)

Antwort:
2 Nachtrag (O-weh, bin ich vergesslich)
Die Dimms sind PC 100 !!!!!!!
(Jürgen Hadwiger)

Antwort:
Klappt bei meinem 333 K6-2 auch nicht, ist halt für 333 Mhz vorgesehen. Habe alles probiert, aber das Biest macht bei mehr als 95 Mhz schlapp. Anscheinend sind viele AMD schlecht übertaktbar (in US-Boards häufiger zu lesen), die Toleranzen sind kleiner geworden. Bei den Preisen (und Fertigungsengpässen) verkaufen die anscheinend jeden Chip, der die geforderte Mhz-Zahl mal so gerade schafft.
Gruß
Det
(Det)

bei Antwort benachrichtigen
Jürgen Hadwiger Nachtrag zu: „FIC 503+ Board mit Riva TNT (AGP)läuft nicht mit 100Mhz-Hilfe !!“
Optionen

NACHTRAG !!!! ICH BENUTZE EINEN AMD K6-2 3D mit 333 MHZ !!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
(Jürgen Hadwiger)

bei Antwort benachrichtigen
det Jürgen Hadwiger „FIC 503+ Board mit Riva TNT (AGP)läuft nicht mit 100Mhz-Hilfe !!“
Optionen

Klappt bei meinem 333 K6-2 auch nicht, ist halt für 333 Mhz vorgesehen. Habe alles probiert, aber das Biest macht bei mehr als 95 Mhz schlapp. Anscheinend sind viele AMD schlecht übertaktbar (in US-Boards häufiger zu lesen), die Toleranzen sind kleiner geworden. Bei den Preisen (und Fertigungsengpässen) verkaufen die anscheinend jeden Chip, der die geforderte Mhz-Zahl mal so gerade schafft.
Gruß
Det
(Det)

bei Antwort benachrichtigen
Jürgen Hadwiger Nachtrag zu: „FIC 503+ Board mit Riva TNT (AGP)läuft nicht mit 100Mhz-Hilfe !!“
Optionen

2 Nachtrag (O-weh, bin ich vergesslich)
Die Dimms sind PC 100 !!!!!!!
(Jürgen Hadwiger)

bei Antwort benachrichtigen