Mainboards, BIOS, Prozessoren, RAM 27.210 Themen, 122.936 Beiträge

Chaintech 5IFM0 mit IBM/Cyrix MII-300+

Mike / 3 Antworten / Baumansicht Nickles

Hi
Ich will ein altes Board s.o. mit einem MII-300+ ausrüsten.
Der Faktor x3,5 sollte nicht das Problem sein, da der Prozessor ein x1,5 als x3,5 interpretiert.
Das Board hat zwei Spannungsregler aber im Handbuch ist nur
eine Corespannung von 2,5V mit einer I/O Spannung von 3,3V
dokumentiert. Der Proz will aber Core 2,9V haben.
Kann mir evtl. jemand mit den nötigen Jumpersettings weiterhelfen?
Falls ich bei der ganzen Sache noch etwas übersehen haben sollte, wäre ich für einen Hinweis dankbar.
Gruss M. (Mike)

Antwort:
Sorrysorry - eine Antwort hab' ich leider nicht. Aber ich hab ein ähnliches Problem: Wenn ich mit Faktor 3,5 fahre, hängt sich beim
hochladen von Win alles auf (Bord geht nur bis 233). Hast Du eine Lösung?
(Jo)

Antwort:
Nein, ich habe die ganze Aktion bis jetzt nur theoretisch durchgespielt (siehe auch c't 10/99) da mir ja leider für das 5IFM0 die Jumpersettings für die richtigen Spannungen fehlen.
Habe ich das richtig verstanden, daß Du es mit einem gejumperten Faktor 1,5 den der Proz. als 3,5 interpretieren müsste nicht geschafft hast das System zu booten? Mit welchem Board versuchst Du es denn und läuft es überhaupt mit irgendeinem Faktor stabil? Wenn ja, mit welchem?
Der MII-300+ heißt ja nur 300+ er läuft aber intern nur mit233=3,5x66.
Mike
(Mike)

Antwort:
Tja, soweit war ich auch schon, aber
a) läuft die ganze schose mit 3,5 X 75 nicht (fehler beim Booten)
b)geht mein System (subjektiv) nicht schneller (sollte mal einen Benchmark durchlaufen lassen)
Gruß
jo
(jo)

bei Antwort benachrichtigen
Jo Mike

„Chaintech 5IFM0 mit IBM/Cyrix MII-300+“

Optionen

Sorrysorry - eine Antwort hab' ich leider nicht. Aber ich hab ein ähnliches Problem: Wenn ich mit Faktor 3,5 fahre, hängt sich beim
hochladen von Win alles auf (Bord geht nur bis 233). Hast Du eine Lösung?
(Jo)

bei Antwort benachrichtigen
Mike Jo

„Chaintech 5IFM0 mit IBM/Cyrix MII-300+“

Optionen

Nein, ich habe die ganze Aktion bis jetzt nur theoretisch durchgespielt (siehe auch c't 10/99) da mir ja leider für das 5IFM0 die Jumpersettings für die richtigen Spannungen fehlen.
Habe ich das richtig verstanden, daß Du es mit einem gejumperten Faktor 1,5 den der Proz. als 3,5 interpretieren müsste nicht geschafft hast das System zu booten? Mit welchem Board versuchst Du es denn und läuft es überhaupt mit irgendeinem Faktor stabil? Wenn ja, mit welchem?
Der MII-300+ heißt ja nur 300+ er läuft aber intern nur mit233=3,5x66.
Mike
(Mike)

bei Antwort benachrichtigen
Jo Mike

„Chaintech 5IFM0 mit IBM/Cyrix MII-300+“

Optionen

Tja, soweit war ich auch schon, aber
a) läuft die ganze schose mit 3,5 X 75 nicht (fehler beim Booten)
b)geht mein System (subjektiv) nicht schneller (sollte mal einen Benchmark durchlaufen lassen)
Gruß
jo
(jo)

bei Antwort benachrichtigen