Mainboards, BIOS, Prozessoren, RAM 27.209 Themen, 122.930 Beiträge

Boardprobleme

Anonymer Poster / 3 Antworten / Baumansicht Nickles

Hi Leute!
Wer kann helfen.Ich habe ein Board mit der bezeichnung PCI 486 ALI2
V1.1 Brauche dringend eine Beschreibung (Anschlüsse für LED Harddisk,Speaker,Reset).
Habe da noch ein Problem beim Windows Start wird angezeigt das keine Mouse vorhanden sei,aber es ist eine angeschlossen,auch die Steckverbindung am Board ist in Ordnung.
Danke. (Anonymer Poster)

Antwort:
zieh dir das Prog ctbios runter: ftp://ftp.heise.de/pub/ct/ctsi/ctbios13.zip
dadurch weißt du dann mehr über dein Board - poste dann nochmal was das prog ausgibt.
bestreg!
(AK_CCM)

Antwort:
Teste mal andere serielle Kabel, einige Boards haben eine andere Pinbelegung für die serielle Schnittstelle und funktionieren nur mit speziellen Kabeln.
(ONROP)

Antwort:
...da kannst du richtig liegen; hab letztens bei nem Kumpel neues Board reingesetzt und die alten Anschlüsse funktionierten nicht - mit den Neuen, die dem Board beilagen, gab es dann keine Probleme mehr.
bestreg!
(AK_CCM)

bei Antwort benachrichtigen
ONROP Anonymer Poster

„Boardprobleme“

Optionen

Teste mal andere serielle Kabel, einige Boards haben eine andere Pinbelegung für die serielle Schnittstelle und funktionieren nur mit speziellen Kabeln.
(ONROP)

bei Antwort benachrichtigen
AK_CCM ONROP

„Boardprobleme“

Optionen

...da kannst du richtig liegen; hab letztens bei nem Kumpel neues Board reingesetzt und die alten Anschlüsse funktionierten nicht - mit den Neuen, die dem Board beilagen, gab es dann keine Probleme mehr.
bestreg!
(AK_CCM)

bei Antwort benachrichtigen
AK_CCM Anonymer Poster

„Boardprobleme“

Optionen

zieh dir das Prog ctbios runter: ftp://ftp.heise.de/pub/ct/ctsi/ctbios13.zip
dadurch weißt du dann mehr über dein Board - poste dann nochmal was das prog ausgibt.
bestreg!
(AK_CCM)

bei Antwort benachrichtigen