Mainboards, BIOS, Prozessoren, RAM 27.190 Themen, 122.698 Beiträge

Board, CPU u. SD-RAM neu aber Bildschirm bleibt schwarz

Kai Schmüser / 1 Antworten / Baumansicht Nickles

Hallo,
kann mir jemand sagen, welches meiner Teile defekt ist, oder woran
es sonst liegen kann.
Habe mir ein neues System zusammengestellt:
Gigabyte GA-6BXE mit Celeron300A und 128MB SD-RAM 7ns
Alles in ein neues Gehäuse gebaut und nur eine PCI-Grafikkarte dazu
gesteckt, Floppy und eine Festplatte drangehängt und...nichts geht.
Der Bildschirm bleibt rabenschwarz.
Außer Netzteil und CPU-Lüfter ist das kurze "RRRRRtt" am Anfang (HDD?)
das einzige Geräusch.
Ein Vordringen zum BIOS ist nicht möglich.
Es hat kein Übertaktungsversuch stattgefunden.
Ich habe das Manual aufmerksam studiert, ist aber leider nur in
englisch und zu einigen Jumpern hät ich mir genauere Infos über die
Wirkung gewünscht.
Die BUS-Frequenz und den Multiplikator kann man bei dem Board per
8-poligem DIP-Schalter einstellen (steht genau auf 4,5 x 66).
Wann kommen denn CPU und Arbeitsspeicher erstmals dran?
Sind die Meldungen auf der "1. Seite" unter "AWARD ..." und das
"Hochzählen" des Speichers wirklich die ersten Aktionen und sind
CPU und Arbeitsspeicher vorher schon an etwas beteiligt?
Was könnte sonst noch verantwortlich sein?
Ich hoffe sehr, daß mir jemand helfen kann, da ich die Teile nicht grad um die Ecke gekauft hab und ungern alles verschicken möchte,
sondern gern den Übeltäter vorher entlarven will.
Vielen Dank schon mal für euer Mitdenken.
Grüße
Kai
(Kai Schmüser)

Antwort:
Hi!
Wenn Du Deinen PC einschaltest- hoerst Du dann was (tut sich IRGENDWAS)? Wenn nein, dann hast Du das EIN/AUS-Kabel nicht mit Deinem Motherboard verbunden.
Sollte Dein Rechner angehen, aber es kommt kein Bild, dann hat das nix mit Deinem Board, CPU oder Speicher zu tun, sondern Deine Grafikkarte ist kaputt oder nicht richtig eingesteckt (bzw. mache die Schraube von der Grafikkarte runter und stecke sich unverschraubt in den PCI/AGP-Steckplatz.
Ausserdem muesste Dein PC auch Piepstoene von sich geben, anhand Du dann auch ungefaehr weisst, warum er nicht hochfaehrt.
Zu Deiner Frage: erst Grafik, und dann arbeitet das BIOS CPU, RAM und EIDE-Kanaele ab.
Beste Gruesse, FB
(FB)

Antwort:
Hallo,
war aber doch das Board, oder ein Teil das ich dazu rechne.
Folgendes:
Der Rechner hat null gepiepst, nur Netzteil und CPU-Cooler waren zu hören.
Auch die Festplatte lief kurz an (das "rrrtt" ist doch die Platte oder?).
Bin mit dem ganzen Ding dann doch am Montag zum Händler gedüst.
Dort haben wir dann mal eine andere CPU (und zwar ein PII) gegen
meinen Celeron ausgetauscht.
Der Rechner lief einwandfrei an.
Nun dachte ich meine CPU sei defekt, aber Pustekuchen.
Einer der Jungs im Laden meinte, er hätte sowas schon ´mal bei einem
Gigabyte-Board gehabt und es müsse ein BIOS-Update drauf.
Dafür haben wir dann natürlich besagten PII drin gelassen.
Es fand sich die Diskette, mit der das andere Gigabyte-Board geflasht wurde.
Leider war der Inhalt aber für ein anderes Board und so ist mein ehem.
Board nun wirklich defekt.
Da kein GA6BXE mehr vorätig war hab ich jetzt ein GA6BXC und das hat
den Celeron 300A sofort akzeptiert.
Der macht in diesen Momenten grad seine ersten Gehversuche auf 450MHZ.
Morgen muß er sich dann mal einem großen ZD-Benchmark unterziehen.
Hoffe nur, daß ich vorher noch schnalle, wie ich an die Hardware-Monitoring-Infos komme.
Bei der Umbauaktion im Laden hab ich das doch gesehen, wo ist der Mist denn nun abgelieben?
Weist Du das?
Vielen Dank auf alle Fälle für die Antwort.
(KIai Schmüser)

bei Antwort benachrichtigen
FB Kai Schmüser

„Board, CPU u. SD-RAM neu aber Bildschirm bleibt schwarz“

Optionen

Hi!
Wenn Du Deinen PC einschaltest- hoerst Du dann was (tut sich IRGENDWAS)? Wenn nein, dann hast Du das EIN/AUS-Kabel nicht mit Deinem Motherboard verbunden.
Sollte Dein Rechner angehen, aber es kommt kein Bild, dann hat das nix mit Deinem Board, CPU oder Speicher zu tun, sondern Deine Grafikkarte ist kaputt oder nicht richtig eingesteckt (bzw. mache die Schraube von der Grafikkarte runter und stecke sich unverschraubt in den PCI/AGP-Steckplatz.
Ausserdem muesste Dein PC auch Piepstoene von sich geben, anhand Du dann auch ungefaehr weisst, warum er nicht hochfaehrt.
Zu Deiner Frage: erst Grafik, und dann arbeitet das BIOS CPU, RAM und EIDE-Kanaele ab.
Beste Gruesse, FB
(FB)

bei Antwort benachrichtigen