Mainboards, BIOS, Prozessoren, RAM 27.210 Themen, 122.936 Beiträge

AMD K6-2 300 / 66Mhz Bus an Gigabyte GA 586S2 Motherboard ???

John Klaiber / 5 Antworten / Baumansicht Nickles

Durch Zufall bin ich an einen AMD K6-2 300Mhz mit 66Mhz Bustakt geraten.
kennt jemand eine Möglichkeit, ihn mit 300 Mhz in meinem Gigabyte GA586S2 Motherboard zu
betreiben, laut Jumpern müßte es möglich sein ( 4.5*66Mhz ).
Das maximum, was ich bisher erreicht habe, waren 261Mhz.
Für sinnvolle Anregungen danke ich euch im Voraus.
M.f.G.
John (John Klaiber )

Antwort:
Wenn Dein Board 4.5 * 66MHZ unterstützt, dann probier es doch aus.
Müßte doch problemlos laufen.
Wichtig ist auch, das Du den Prozessor gut kühlst.
(joe 1 )

Antwort:
Board müßte es laut Anleitung unterstützen, aber mit den angegebenen Jumpereinstellungen gehts nicht,
kann mir jemand vielleicht seine Einstellungen ins Brett schreiben, zum Vergleich ???
(John Klaiber )

Antwort:
Läuft bei mir mit den Default Jumper-Einstellungen , 4x75 , 2,2 V , NICHT MIT AUTODETECT
(siegfried.kessler@t-online.de )

Antwort:
Hallo,
mit welchem Jumper kann man das Autodetect des Boards abschalten?
Ich habe auch schon versucht, den K6/300 mit den "Standardeinstellungen"
zu betreiben, aber das Board erkennt den Prozessor nicht...
Gruß
Thomas
(Siegfried)

Antwort:
Du mußt die Autodetect Funktion nicht abschalten.
Mein PC bringt beim Booten im Bios zwar die Meldung " MMX-Cpu 66Mhz " ,aber verschiedene Benchmarkpro-
gramme ( z.B. Sisoft Sandra ) zeigen mir an, daß der Prozessor im GA586 S2 Motherboard wirklich mit 300Mhz
läuft.
Sieht zwar komisch aus beim Booten, spielt aber eigentlich keine Rolle.
Versuchs doch auch einfach mal.
(John Klaiber )

bei Antwort benachrichtigen
Joe 1 John Klaiber

„AMD K6-2 300 / 66Mhz Bus an Gigabyte GA 586S2 Motherboard ???“

Optionen

Wenn Dein Board 4.5 * 66MHZ unterstützt, dann probier es doch aus.
Müßte doch problemlos laufen.
Wichtig ist auch, das Du den Prozessor gut kühlst.
(joe 1 )

bei Antwort benachrichtigen
John Klaiber Joe 1

„AMD K6-2 300 / 66Mhz Bus an Gigabyte GA 586S2 Motherboard ???“

Optionen

Board müßte es laut Anleitung unterstützen, aber mit den angegebenen Jumpereinstellungen gehts nicht,
kann mir jemand vielleicht seine Einstellungen ins Brett schreiben, zum Vergleich ???
(John Klaiber )

bei Antwort benachrichtigen
siegfried.kessler@t-online.de John Klaiber

„AMD K6-2 300 / 66Mhz Bus an Gigabyte GA 586S2 Motherboard ???“

Optionen

Läuft bei mir mit den Default Jumper-Einstellungen , 4x75 , 2,2 V , NICHT MIT AUTODETECT
(siegfried.kessler@t-online.de )

bei Antwort benachrichtigen
Siegfried siegfried.kessler@t-online.de

„AMD K6-2 300 / 66Mhz Bus an Gigabyte GA 586S2 Motherboard ???“

Optionen

Hallo,
mit welchem Jumper kann man das Autodetect des Boards abschalten?
Ich habe auch schon versucht, den K6/300 mit den "Standardeinstellungen"
zu betreiben, aber das Board erkennt den Prozessor nicht...
Gruß
Thomas
(Siegfried)

bei Antwort benachrichtigen
John Klaiber Siegfried

„AMD K6-2 300 / 66Mhz Bus an Gigabyte GA 586S2 Motherboard ???“

Optionen

Du mußt die Autodetect Funktion nicht abschalten.
Mein PC bringt beim Booten im Bios zwar die Meldung " MMX-Cpu 66Mhz " ,aber verschiedene Benchmarkpro-
gramme ( z.B. Sisoft Sandra ) zeigen mir an, daß der Prozessor im GA586 S2 Motherboard wirklich mit 300Mhz
läuft.
Sieht zwar komisch aus beim Booten, spielt aber eigentlich keine Rolle.
Versuchs doch auch einfach mal.
(John Klaiber )

bei Antwort benachrichtigen