Mainboards, BIOS, Prozessoren, RAM 27.105 Themen, 121.711 Beiträge

Probs mit DFI P5BV3+ und AMD k2/333

Sven Buessow / 2 Antworten / Baumansicht Nickles

Hallo ! Ich habe meinen Computer mit o.g. Komponenten aufgeruestet dazu gehoert noch eine Victory Erazor AGP und 128 MB 8ns-SDRAM. Der Rechner läuft bis zu einer Geschwindigkeit von 3*95 MHZ =285 stabil
mit den eigentlich üblichen 3,5*95 MHZ =333 fährt mein Win98 nicht
mehr hoch. (Endet bei Schutzverletzung. Habe aktuelles und aeltere Biose versucht und auch alle aktuellen Board-Treiber installiert.
Hat vielleicht jemand aehnliche Probleme oder kann gar helfen ? (Sven Buessow)

Antwort:
Hatte das Problem auch, als ich meinen 300er im DFI mit 333 getaktet habe. Das Problem war beseitigt, nachdem ich im BIOS den AGP 2x Mode deaktiviert hatte. Ist zwar nur ein Workaround, aber bei 3D Speieln ist das immer noch schneller als 285 oder 300 mit AGP 2x (das macht sich im Moment eh noch nirgendwo bemerkbar).
Gruß,
Oliver
(Oliver)

Antwort:
Vielen Dank für den Tip, Oliver
Hat aber leider nichts genützt :-((
(Sven Buessow)

bei Antwort benachrichtigen
Oliver Sven Buessow

„Probs mit DFI P5BV3+ und AMD k2/333“

Optionen

Hatte das Problem auch, als ich meinen 300er im DFI mit 333 getaktet habe. Das Problem war beseitigt, nachdem ich im BIOS den AGP 2x Mode deaktiviert hatte. Ist zwar nur ein Workaround, aber bei 3D Speieln ist das immer noch schneller als 285 oder 300 mit AGP 2x (das macht sich im Moment eh noch nirgendwo bemerkbar).
Gruß,
Oliver
(Oliver)

bei Antwort benachrichtigen
Sven Buessow Oliver

„Probs mit DFI P5BV3+ und AMD k2/333“

Optionen

Vielen Dank für den Tip, Oliver
Hat aber leider nichts genützt :-((
(Sven Buessow)

bei Antwort benachrichtigen