Mainboards, BIOS, Prozessoren, RAM 27.073 Themen, 121.412 Beiträge

PC fährt nur jedes (ca.) 5.Mal Hoch !

Wärter / 4 Antworten / Baumansicht Nickles

Motherboard: Verpackung:Matsonic
Anleitung,Platine "Topgun"
5*PCI,3*ISA,3*DIMM,4*SIMM,TXPRO(ALI)4,AMI(WIN?)BIOS,200MMX
Problem: Computer fährt erst nach mehrmaligem ein/ausschalten
hoch.Tut er es nicht,gibt er keinen Mucks von sich.
Auch die Festplatte läuft nicht an.(Dreht nicht)
Netzteil scheint aber zu funktionieren.(Lüfter,LED´S...)
Irgendwelche Erfahrungen ? Und wie ist URL dieses "Herstellers"? (Wärter)

Antwort:
Hi,
Ich habe auch (immer noch) das selbe Problem mit meinem "Surfrechner". Ich bin mir aber fast sicher, dass es am Netzteil von dem Billiggehaeuse liegt (In einem Skytower von Vobis lief die ganze Geschichte problemlos). Ich bin aber auch selbstverstaendlich fuer andere Vorschlaege offen. Dein Board ist vermutlich ein PC Chips M575 (www.pcchips.com), welches Sybercom (www.sybercom.com) unter dem coolen Namen "Topgun" vertreibt.
Ciao, Rudolph
(Rudolph )

Antwort:
Danke für Deine Antwort, meine Nachforschungen haben letztendlich
ergeben daß es ein 565 von PCCHIPS ist(wird unter 1000 anderen Namen
vertrieben).Nach dem Flashen eines neuen Bios (hab selten so gezittert)
geht sogar meine Uhr wieder richtig.
Hochfahren tut er immer noch so wie vorher. Daß mit dem Netzteil kann
sein, nur komisch daß das vorher nicht war (damals 486er,selbes Geh.)
Werd´ ihn beizeiten aufmachen und nochmal analysieren.
Vielleicht liegts auch an der Festplatte ?
Nochwas, seit ich von der taiwanischen(*+#=@%)Homesite einen Busmaster
treiber geholt und installiert(hatte vorher den mitgelieferten)
habe, geht alles um einiges zügiger ! Es hat sich gelohnt
Besten Dank nochmal !
(Wärter)

Antwort:
Wenn ein PC sporadisch nicht hochfährt, keinen Mucks beim Einschalten von sich gibt, dann liegt das mit großer Wahrscheinlichkeit an einem der folgenden Dinge:
1. Das Netzteil hat einen Defekt.
2. Der Netzschalter produziert sporadisch Kurzschlüsse.
3. Eines der angeschlossenen Laufwerke hat einen Wackelkontakt in der Stromversorgung.
Bitte folgenden Check ausführen:
1. Sämtliche Laufwerke von Stromversorgung abhängen.
2. Mainboard-Stromversorgung angeschlossen lassen! (Viele Netzteile werden nicht aktiv, wenn kein einziger Verbraucher angeschlossen ist).
Wenn sich der PC jetzt beim Einschalten immer rührt, dann liegt der Fehler an einer Laufwerkstrom-Versorgung. Tut er es nicht, dann ist entweder das Netzteil hin oder der Netzschalter hat einen Wackelkontakt - das kann nur mit ausreichenden elektronischen Kentnissen nachgemessen werden!!!!
Ausdrückliche Warnung: Spielt nicht mit 220 Volt rum!
(Michael Nickles)

Antwort:
Hi
Den Fehler hatte ich auch...
Wenn dein Board tatsächlich das PC CHIPS 575 ist muß im Gerätemanager
bei Festplattencontroller der "TX-PRO Bus Master PCI Controller","TX-PRO Primary-Controller" und der "TX-PRO Secundary-Controller" drin stehen,wenn nicht muß der Treiber von der beiligenden CD-ROM, im Ordner "IDE" installiert werden.
Viel Glück.
(TST )

bei Antwort benachrichtigen
Rudolph Wärter

„PC fährt nur jedes (ca.) 5.Mal Hoch !“

Optionen

Hi,
Ich habe auch (immer noch) das selbe Problem mit meinem "Surfrechner". Ich bin mir aber fast sicher, dass es am Netzteil von dem Billiggehaeuse liegt (In einem Skytower von Vobis lief die ganze Geschichte problemlos). Ich bin aber auch selbstverstaendlich fuer andere Vorschlaege offen. Dein Board ist vermutlich ein PC Chips M575 (www.pcchips.com), welches Sybercom (www.sybercom.com) unter dem coolen Namen "Topgun" vertreibt.
Ciao, Rudolph
(Rudolph )

bei Antwort benachrichtigen
Wärter Rudolph

„PC fährt nur jedes (ca.) 5.Mal Hoch !“

Optionen

Danke für Deine Antwort, meine Nachforschungen haben letztendlich
ergeben daß es ein 565 von PCCHIPS ist(wird unter 1000 anderen Namen
vertrieben).Nach dem Flashen eines neuen Bios (hab selten so gezittert)
geht sogar meine Uhr wieder richtig.
Hochfahren tut er immer noch so wie vorher. Daß mit dem Netzteil kann
sein, nur komisch daß das vorher nicht war (damals 486er,selbes Geh.)
Werd´ ihn beizeiten aufmachen und nochmal analysieren.
Vielleicht liegts auch an der Festplatte ?
Nochwas, seit ich von der taiwanischen(*+#=@%)Homesite einen Busmaster
treiber geholt und installiert(hatte vorher den mitgelieferten)
habe, geht alles um einiges zügiger ! Es hat sich gelohnt
Besten Dank nochmal !
(Wärter)

bei Antwort benachrichtigen
Michael Nickles Wärter

„PC fährt nur jedes (ca.) 5.Mal Hoch !“

Optionen

Wenn ein PC sporadisch nicht hochfährt, keinen Mucks beim Einschalten von sich gibt, dann liegt das mit großer Wahrscheinlichkeit an einem der folgenden Dinge:
1. Das Netzteil hat einen Defekt.
2. Der Netzschalter produziert sporadisch Kurzschlüsse.
3. Eines der angeschlossenen Laufwerke hat einen Wackelkontakt in der Stromversorgung.
Bitte folgenden Check ausführen:
1. Sämtliche Laufwerke von Stromversorgung abhängen.
2. Mainboard-Stromversorgung angeschlossen lassen! (Viele Netzteile werden nicht aktiv, wenn kein einziger Verbraucher angeschlossen ist).
Wenn sich der PC jetzt beim Einschalten immer rührt, dann liegt der Fehler an einer Laufwerkstrom-Versorgung. Tut er es nicht, dann ist entweder das Netzteil hin oder der Netzschalter hat einen Wackelkontakt - das kann nur mit ausreichenden elektronischen Kentnissen nachgemessen werden!!!!
Ausdrückliche Warnung: Spielt nicht mit 220 Volt rum!
(Michael Nickles)

bei Antwort benachrichtigen
tst Wärter

„PC fährt nur jedes (ca.) 5.Mal Hoch !“

Optionen

Hi
Den Fehler hatte ich auch...
Wenn dein Board tatsächlich das PC CHIPS 575 ist muß im Gerätemanager
bei Festplattencontroller der "TX-PRO Bus Master PCI Controller","TX-PRO Primary-Controller" und der "TX-PRO Secundary-Controller" drin stehen,wenn nicht muß der Treiber von der beiligenden CD-ROM, im Ordner "IDE" installiert werden.
Viel Glück.
(TST )

bei Antwort benachrichtigen