Mainboards, BIOS, Prozessoren, RAM 27.073 Themen, 121.412 Beiträge

P2 266 auf 300 übertakten fehlgeschlagen...

Sascha / 3 Antworten / Baumansicht Nickles

Ich habe versucht meine CPU P2 266 MMX auf 300 MHz hochzutakten.
Ich habe den Multiplikator von 4.0 auf 4.5 geaendert, Systemtakt
habe ich bei 66 MHz gelassen. Ergebnis nach übertakten und
Rechner anschalten: Monitor blieb schwarz!!!
Nachdem ich wieder auf Multiplikator 4.0 gewechselt bin,
lief alles wieder wie gewohnt! Wo ist der Haken dabei bzw.
was hab ich vergessen oder sollte ich anders machen etc... ?!?!
Danke im voraus! (Sascha)

Antwort:
Hi,
versuch mal die Spannung ein Mü ( 0,1 V oder so ) zu erhöhen, bei mir hatts bei nem AMD so geklappt. Ausreichend Kühlung nicht vergessen, sonst toastest Du die CPU !!!
Tschö
Ben
(Ben)

Antwort:
Intel hat auf den CPU`s einen festen Multiplikator übertacktung ist nur mit erhöhung des Taktes möcklich.
(Aarge )

Antwort:
Habe auch Pentium PII 266 und versucht mit Muliplikator von 4 auf 4,5 zu Übertakten und hatte selbes Problem. Dann habe ich Multiplikator auf 4 zurück gejumpert und Systemtakt auf 75 Mhz gejumpert, nun habe ich 300Mhz und läuft super.
(Wobi)

bei Antwort benachrichtigen
Ben Sascha

„P2 266 auf 300 übertakten fehlgeschlagen...“

Optionen

Hi,
versuch mal die Spannung ein Mü ( 0,1 V oder so ) zu erhöhen, bei mir hatts bei nem AMD so geklappt. Ausreichend Kühlung nicht vergessen, sonst toastest Du die CPU !!!
Tschö
Ben
(Ben)

bei Antwort benachrichtigen
Aarge Sascha

„P2 266 auf 300 übertakten fehlgeschlagen...“

Optionen

Intel hat auf den CPU`s einen festen Multiplikator übertacktung ist nur mit erhöhung des Taktes möcklich.
(Aarge )

bei Antwort benachrichtigen
wobi Sascha

„P2 266 auf 300 übertakten fehlgeschlagen...“

Optionen

Habe auch Pentium PII 266 und versucht mit Muliplikator von 4 auf 4,5 zu Übertakten und hatte selbes Problem. Dann habe ich Multiplikator auf 4 zurück gejumpert und Systemtakt auf 75 Mhz gejumpert, nun habe ich 300Mhz und läuft super.
(Wobi)

bei Antwort benachrichtigen