Mainboards, BIOS, Prozessoren, RAM 27.189 Themen, 122.693 Beiträge

matrox millennium G200 mit AMD-K6-2

Jason / 1 Antworten / Baumansicht Nickles

Gestern habe ich auf meinen K6-2-300 Windows95 installiert. Nach der
Installation des MGA-Treibers bleibt Windows ständig hängen (Absturtz).
Ich vermute, daß es sich um eine Unverträglichkeit des Ali-Chipsatzes
und des AMD-K6-2 in Bezug auf die Matrox-Karte handelt.
Als nächstes werde ich es mit den neusten MGA-Treibern versuchen, die
angeblich keine Probleme mehr mit AMD's/Ali-Chipsätzen machen sollen.
Sollte irgendjemand schon einmal so ein Problem gehabt haben, bitte
um Hilfe, da ich sonst heute Nachmittag alles aus dem Fenster werfe.
Als Motherboard verwende ich übrigens das GA-5AX von Gigabyte. (Jason )

Antwort:
Schmeiße nicht gleich alles aus dem Fenster sondern nur das Board.
Selbes Problem hat ein Kunde von mir gehabt mit diversen Matrox Karten.
Sein Rechner blieb immer bei bestimmten Programminstallationen stehen.
Nach dem einbau des DFI P5BV3+ sockel7 100Mhz Boards waren alle Probleme beseitigt.
Ich bin von dem Board sehr überzeugt denn es läuft bei mir mit dem AMD K6/2 300 und Cyrix M2 300
und der Matrox Mill G200, Produktiva G100, Mill eins PCI 4MB ohne Probleme.
(Dieter)

bei Antwort benachrichtigen
Dieter Jason

„matrox millennium G200 mit AMD-K6-2“

Optionen

Schmeiße nicht gleich alles aus dem Fenster sondern nur das Board.
Selbes Problem hat ein Kunde von mir gehabt mit diversen Matrox Karten.
Sein Rechner blieb immer bei bestimmten Programminstallationen stehen.
Nach dem einbau des DFI P5BV3+ sockel7 100Mhz Boards waren alle Probleme beseitigt.
Ich bin von dem Board sehr überzeugt denn es läuft bei mir mit dem AMD K6/2 300 und Cyrix M2 300
und der Matrox Mill G200, Produktiva G100, Mill eins PCI 4MB ohne Probleme.
(Dieter)

bei Antwort benachrichtigen