Mainboards, BIOS, Prozessoren, RAM 27.073 Themen, 121.412 Beiträge

k6 300 und Gigabyte Tx3

andy / 2 Antworten / Baumansicht Nickles

Hi warum läuft der K6 300 auf dem Gigabyte 586TX3 nur mit 266??? (Andy )

Antwort:
Hallo Andy,
schau dir mal den Takmultiplikator und die CPU-Frequenz an. Beides ist
mittels DIP-Schalter einzustellen. Du kannst entweder 5*60 MHz oder
4,5*66 MHz einstellen. Die bessere Einstellung ist 4.5*66 MHz, wichtig
ist auch noch die richtige Core-Spannung. Wenn es nicht klappt brauchst
Du eventuell ein BIOS-Update. Mit Vers. 1.9 die ich hatte funktionierte
es, der K6-300 ist jedoch für 100 MHz Bustakt optimiert so das DU mit
66 Mhz nicht die volle Power bekommst. Das TX3 Board gibt leider nur
66MHz her.
Gruss
Wolfgang
(Wolfgang)

Antwort:
Hallo wolfgang habe alles schon probiert geht nix kiste hängt sich mit 300 mhz nach ca. 1 stunde auf bei 266 mhz läuft aber alles io
hätte ich nur das asus board behalten.Danke Andy
(Andy )

bei Antwort benachrichtigen
Wolfgang andy

„k6 300 und Gigabyte Tx3“

Optionen

Hallo Andy,
schau dir mal den Takmultiplikator und die CPU-Frequenz an. Beides ist
mittels DIP-Schalter einzustellen. Du kannst entweder 5*60 MHz oder
4,5*66 MHz einstellen. Die bessere Einstellung ist 4.5*66 MHz, wichtig
ist auch noch die richtige Core-Spannung. Wenn es nicht klappt brauchst
Du eventuell ein BIOS-Update. Mit Vers. 1.9 die ich hatte funktionierte
es, der K6-300 ist jedoch für 100 MHz Bustakt optimiert so das DU mit
66 Mhz nicht die volle Power bekommst. Das TX3 Board gibt leider nur
66MHz her.
Gruss
Wolfgang
(Wolfgang)

bei Antwort benachrichtigen
andy Wolfgang

„k6 300 und Gigabyte Tx3“

Optionen

Hallo wolfgang habe alles schon probiert geht nix kiste hängt sich mit 300 mhz nach ca. 1 stunde auf bei 266 mhz läuft aber alles io
hätte ich nur das asus board behalten.Danke Andy
(Andy )

bei Antwort benachrichtigen