Mainboards, BIOS, Prozessoren, RAM 27.208 Themen, 122.919 Beiträge

GA-5SG100 + AMD K6-2 350MHz

Thorsten / 4 Antworten / Baumansicht Nickles

Habe mir die o.g. Kombination zugelegt und es tritt folgendes Problem auf: Nach jedem Reset bleibt das Bild weg! Die Kiste rattert zwar vor sich hin,aber sonst... Kann es evtl. an der Grafikkarte (ElsaWinner2000Ofc->PCI
Antwort:
Hallo !!!
das problem ist dein chip es müsste der
sis 5591 sein der ist leider nicht für 100mhz
viel spaß
(Frank )

Antwort:
Hi,
ich habe auch obiges Board. Aber der Rev. 2.2 kann es auch 100MHz, mein K6-2 333 läuft auch auf 350.
MfG
(Bjoern)

Antwort:
Danke Frank!
Ich lasse das Ganze jetzt weiter auf 95MHz Bus laufen,
habe aber den Multiplikator auf *4 gestellt.
Ergebnis: Das System läuft einwandfrei mit 366MHz!
(Thorsten )

Antwort:
Bioseinstellung kontrollieren Boot from AGP/PCI ?
Außerdem gibt es bie diesem Board CPU/RAM Probleme.
Abhilfe kann ein Biosupdate oder wechseln des Rammodules gegen ein`s
von einem anderen Hersteller.
Hatte auf dem Board K6-2 350 mit 3,5 x 100 und es lief ohne Probleme.
(b )

bei Antwort benachrichtigen
frank Thorsten

„GA-5SG100 + AMD K6-2 350MHz“

Optionen

Hallo !!!
das problem ist dein chip es müsste der
sis 5591 sein der ist leider nicht für 100mhz
viel spaß
(Frank )

bei Antwort benachrichtigen
Bjoern frank

„GA-5SG100 + AMD K6-2 350MHz“

Optionen

Hi,
ich habe auch obiges Board. Aber der Rev. 2.2 kann es auch 100MHz, mein K6-2 333 läuft auch auf 350.
MfG
(Bjoern)

bei Antwort benachrichtigen
Thorsten frank

„GA-5SG100 + AMD K6-2 350MHz“

Optionen

Danke Frank!
Ich lasse das Ganze jetzt weiter auf 95MHz Bus laufen,
habe aber den Multiplikator auf *4 gestellt.
Ergebnis: Das System läuft einwandfrei mit 366MHz!
(Thorsten )

bei Antwort benachrichtigen
B Thorsten

„GA-5SG100 + AMD K6-2 350MHz“

Optionen

Bioseinstellung kontrollieren Boot from AGP/PCI ?
Außerdem gibt es bie diesem Board CPU/RAM Probleme.
Abhilfe kann ein Biosupdate oder wechseln des Rammodules gegen ein`s
von einem anderen Hersteller.
Hatte auf dem Board K6-2 350 mit 3,5 x 100 und es lief ohne Probleme.
(b )

bei Antwort benachrichtigen