Mainboards, BIOS, Prozessoren, RAM 27.209 Themen, 122.930 Beiträge

Celeron 333 overclocking mit 5x82mhz mgl. ?

Smadhi / 1 Antworten / Baumansicht Nickles

Kann man einen Celeron 333 mit dem Abit bx6 o. ä. mit 5x82mhz oder
5x88 mhz übertackten ? (Smadhi)

Antwort:
Mein Celeron 333 läuft auf einem Abit BH6 mit 416 Mhz (83x5). Das Abit-Board eignet sich generell sehr gut zum Übertakten, da alle Einstellungen im Bios vorgenommen werden können. Bei anderen Motherboards müssen dafür Jumper gesetzt werden.
Das Problem mit den 5x83Mhz ist nicht der Prozessor sondern folgendes: Der PCI-Bus wird nicht mehr mit den standardmäßigen 33.3 Mhz sondern mit 41.6 Mhz betrieben. Einige Grafikkarten oder SCSI-Controler haben damit Probleme. Meine Ati XPert sowie mein Initio UW-SCSI Controller laufen ohne Probleme.
Gleiches gilt für den IDE-Controller. Manche Festplatten arbeiten nicht mehr korrekt. Bei meiner 8 GB IBM Festplatte hatte ich auch damit keine Probleme. Im Notfall könnte man noch den PIO Mode auf eine langsamere Stufe stellen, was allerdings Performance kostet.
Ein weiterer Knackpunkt ist das verwendete RAM. Mit normalen EDO-Ram läuft da nichts mehr, 100 Mhz Ram muß her.
Läuft Dein System aber mit 83Mhz Grundtakt, so kannst Du Dich auch über (ein wenig) mehr Leistung bei Deiner Grafikkarte und Deiner Festplatte freuen. Funktionierts nicht, dann probiere es mit 75Mhz. Auch da wird der PCI Bus übertaktet, aber nur geringfügig. Die CPU läuft dann allerdings nur mit 375Mhz.
Am besten wären wohl 500Mhz bei 100Mhz Grundtakt, da hier PCI-Bus und IDE-Controller nicht übertaktet werden. Aber nur die wenigsten Celerons schaffen das.
Mein Tip: Kauf Dir lieber einen 300A und takte ihn auf 450!
(Werner)

bei Antwort benachrichtigen
werner Smadhi

„Celeron 333 overclocking mit 5x82mhz mgl. ?“

Optionen

Mein Celeron 333 läuft auf einem Abit BH6 mit 416 Mhz (83x5). Das Abit-Board eignet sich generell sehr gut zum Übertakten, da alle Einstellungen im Bios vorgenommen werden können. Bei anderen Motherboards müssen dafür Jumper gesetzt werden.
Das Problem mit den 5x83Mhz ist nicht der Prozessor sondern folgendes: Der PCI-Bus wird nicht mehr mit den standardmäßigen 33.3 Mhz sondern mit 41.6 Mhz betrieben. Einige Grafikkarten oder SCSI-Controler haben damit Probleme. Meine Ati XPert sowie mein Initio UW-SCSI Controller laufen ohne Probleme.
Gleiches gilt für den IDE-Controller. Manche Festplatten arbeiten nicht mehr korrekt. Bei meiner 8 GB IBM Festplatte hatte ich auch damit keine Probleme. Im Notfall könnte man noch den PIO Mode auf eine langsamere Stufe stellen, was allerdings Performance kostet.
Ein weiterer Knackpunkt ist das verwendete RAM. Mit normalen EDO-Ram läuft da nichts mehr, 100 Mhz Ram muß her.
Läuft Dein System aber mit 83Mhz Grundtakt, so kannst Du Dich auch über (ein wenig) mehr Leistung bei Deiner Grafikkarte und Deiner Festplatte freuen. Funktionierts nicht, dann probiere es mit 75Mhz. Auch da wird der PCI Bus übertaktet, aber nur geringfügig. Die CPU läuft dann allerdings nur mit 375Mhz.
Am besten wären wohl 500Mhz bei 100Mhz Grundtakt, da hier PCI-Bus und IDE-Controller nicht übertaktet werden. Aber nur die wenigsten Celerons schaffen das.
Mein Tip: Kauf Dir lieber einen 300A und takte ihn auf 450!
(Werner)

bei Antwort benachrichtigen