Mainboards, BIOS, Prozessoren, RAM 27.207 Themen, 122.905 Beiträge

Celeron 300A mit AsusP2B übertakten auf 100 Hz funktioniert nich

Mad / 3 Antworten / Baumansicht Nickles

Besitze einen Celeron 300A mit einen Asus P2B und eine Matrox Millenium
200 AGP 8Mb. Komme beim übertakten nicht höher als bis zum 83Mhz Bus.
Wer kann mir genaue Informationen geben, wie es funktioniert.Kann
es vielleicht sein das der Chip aus Costa Rica kommt.Wie könnte ich
das erkennen.Danke (Mad)

Antwort:
Die Celerons aus Costa Rica haben vermutlich eine geringere
Fertigungsqualität als die aus Malaysia oder von den Philippinen,das
Problem beim Asus ist,daß es nur bis 2,2V geht,dein Proz. zum stabilen Betrieb 2,3V benötigt(PC-100-Speicher hast du hoffentlich).
Bestes Board ist das Abit BH6(ca.190DM),da 2,3V möglich.
(Jaybee )

Antwort:
Lesetip: www.bxboards.com, www.hardlab.com
Es kann sein, daß der interne Cache zu langsam ist, um die
100 MHz stabil zu fahren. PC 100 Speicher nicht vergessen...
(ullrich)

Antwort:
Wenn Deine Matrox dran schuld ist, versuch mal den Treiber zu entfernen und die Karte mit Standard VGA-Treiber laufen zu lassen.
Gehts dann immer noch nicht, hast du wenigstens den Fehler ausgeschlossen.
(Henri )

bei Antwort benachrichtigen
jaybee Mad

„Celeron 300A mit AsusP2B übertakten auf 100 Hz funktioniert nich“

Optionen

Die Celerons aus Costa Rica haben vermutlich eine geringere
Fertigungsqualität als die aus Malaysia oder von den Philippinen,das
Problem beim Asus ist,daß es nur bis 2,2V geht,dein Proz. zum stabilen Betrieb 2,3V benötigt(PC-100-Speicher hast du hoffentlich).
Bestes Board ist das Abit BH6(ca.190DM),da 2,3V möglich.
(Jaybee )

bei Antwort benachrichtigen
ullrich Mad

„Celeron 300A mit AsusP2B übertakten auf 100 Hz funktioniert nich“

Optionen

Lesetip: www.bxboards.com, www.hardlab.com
Es kann sein, daß der interne Cache zu langsam ist, um die
100 MHz stabil zu fahren. PC 100 Speicher nicht vergessen...
(ullrich)

bei Antwort benachrichtigen
Henri Mad

„Celeron 300A mit AsusP2B übertakten auf 100 Hz funktioniert nich“

Optionen

Wenn Deine Matrox dran schuld ist, versuch mal den Treiber zu entfernen und die Karte mit Standard VGA-Treiber laufen zu lassen.
Gehts dann immer noch nicht, hast du wenigstens den Fehler ausgeschlossen.
(Henri )

bei Antwort benachrichtigen