Mainboards, BIOS, Prozessoren, RAM 27.208 Themen, 122.919 Beiträge

ASUS P2B und Problem mit 2. ATAPI CDROM-Laufwerk beim Warmstart

Christoph Siebe / 2 Antworten / Baumansicht Nickles

Bei meinen neuen ASUS P2B Motherboard mit 2 Festplatten und 2 ATAPI
CDROM-Laufwerken läuft beim ersten Starten des Rechners alles normal.
Startet man ihn allerdings ein zweites Mal mittels Warmstart durch
WINDOWS bzw. RESET wird das 2. CDROM-Laufwerk (MITSUMI-Brenner) durch
das BIOS nicht mehr gefunden. Umbelegung der Laufwerke anhand der IDE-
Controller brachte keine Abhilfe, ebenso der Austausch des Boards bzw.
ein Update auf Revision 1006.
Wer weiß Hilfe? (Christoph Siebe )

Antwort:
Hallo,
probiere einmal, die CDROM-Laufwerke als "None" im BIOS einzutragen.
Falls Du das soundso gemacht hast, wäre Deine Laufwerksverteilung,
sprich, welches Laufwerk ist primärer Master usw., hilfreich.:
Meine Empfehlung : Primärer Master : HD 1
Primärer Slave : CD-Rom
Sekundärer Master : HD 2
Sekundärer Slave : Brenner
(Hat jedenfalls schon mehrere Male alle Probleme gelöst, obwohl ich
zum Brenner selber stets SCSI empfehle/einbaue.)
MfG.
AT
(AxelThiel)

Antwort:
Vielen Dank erstmal Axel.
Sowohl Deinen Tip die CDROM-Laufwerke als "None" im BIOS einzutragen,
als auch die von dir angesprochene Laufwerksverteilung hatte ich
bereits ausprobiert, führten allerdings nicht zur Lösung meines Pro-
blems.
(Christoph Siebe )

bei Antwort benachrichtigen
AxelThiel Christoph Siebe

„ASUS P2B und Problem mit 2. ATAPI CDROM-Laufwerk beim Warmstart“

Optionen

Hallo,
probiere einmal, die CDROM-Laufwerke als "None" im BIOS einzutragen.
Falls Du das soundso gemacht hast, wäre Deine Laufwerksverteilung,
sprich, welches Laufwerk ist primärer Master usw., hilfreich.:
Meine Empfehlung : Primärer Master : HD 1
Primärer Slave : CD-Rom
Sekundärer Master : HD 2
Sekundärer Slave : Brenner
(Hat jedenfalls schon mehrere Male alle Probleme gelöst, obwohl ich
zum Brenner selber stets SCSI empfehle/einbaue.)
MfG.
AT
(AxelThiel)

bei Antwort benachrichtigen
Christoph Siebe AxelThiel

„ASUS P2B und Problem mit 2. ATAPI CDROM-Laufwerk beim Warmstart“

Optionen

Vielen Dank erstmal Axel.
Sowohl Deinen Tip die CDROM-Laufwerke als "None" im BIOS einzutragen,
als auch die von dir angesprochene Laufwerksverteilung hatte ich
bereits ausprobiert, führten allerdings nicht zur Lösung meines Pro-
blems.
(Christoph Siebe )

bei Antwort benachrichtigen