Mainboards, BIOS, Prozessoren, RAM 27.206 Themen, 122.899 Beiträge

AMD K6/2 300mhz hängt sich auf.Wer kann helfen???

Rex / 2 Antworten / Baumansicht Nickles

Unter Windows 98 bleibt der K6/2 sehr oft hängen.Er reagiert dann
überhaupt nicht mehr.Ich habe gehört dass der K6/2 in einiegen
Produktionswochen fehlerhaft sein soll.Wohin kann ich mich da wenden?
Ich habe ihn mit 3 mal 100mhz getaktet.
(Rex)

Antwort:
Hi Rex!
Das Problem habe ich auch und benötige auch Hilfe!!!
Vorher hatte ich nen 150er Pentium. Jetzt neues Board
(M5751) mit SIS-Chipsatz, 1MB-Cache und 4x32MB-EDO-RAM.
291MHz getaktet.
Hängt sich ab und an (mal beim hochfahren von W98 oder
mal nach 20 min.) auf und kann dann nur noch neu gestartet
werden.
Andere Kuriosität: Ab und an schaltet der Monitor ohne Grund
(Einstellungen stehen auf DISABLED) in den Stromsparmodus.
Dann kriege ich auch mit mehrmaligem Rechner ein- und ausschalten
nix unter Kontrolle....
HEEELLLPPP !!!
(TOM (hat auch dieses Problem))

Antwort:
Ich habe zumindest für mich die Lösung (wahrscheinlich):
Ich setze EDO-RAM ein, bei www.processor.org habe ich
erfahren, das man sicher gehen muss, das der Bus-Takt
bei 66MHz (33Mhz PCI) liegt.
Mal sehen, ob ich das mit meinem Board hinkriege...
(TOM (hat die Lösung...?!))

bei Antwort benachrichtigen
TOM (hat auch dieses Problem) Rex

„AMD K6/2 300mhz hängt sich auf.Wer kann helfen???“

Optionen

Hi Rex!
Das Problem habe ich auch und benötige auch Hilfe!!!
Vorher hatte ich nen 150er Pentium. Jetzt neues Board
(M5751) mit SIS-Chipsatz, 1MB-Cache und 4x32MB-EDO-RAM.
291MHz getaktet.
Hängt sich ab und an (mal beim hochfahren von W98 oder
mal nach 20 min.) auf und kann dann nur noch neu gestartet
werden.
Andere Kuriosität: Ab und an schaltet der Monitor ohne Grund
(Einstellungen stehen auf DISABLED) in den Stromsparmodus.
Dann kriege ich auch mit mehrmaligem Rechner ein- und ausschalten
nix unter Kontrolle....
HEEELLLPPP !!!
(TOM (hat auch dieses Problem))

bei Antwort benachrichtigen
TOM (hat die Lösung...?!) TOM (hat auch dieses Problem)

„AMD K6/2 300mhz hängt sich auf.Wer kann helfen???“

Optionen

Ich habe zumindest für mich die Lösung (wahrscheinlich):
Ich setze EDO-RAM ein, bei www.processor.org habe ich
erfahren, das man sicher gehen muss, das der Bus-Takt
bei 66MHz (33Mhz PCI) liegt.
Mal sehen, ob ich das mit meinem Board hinkriege...
(TOM (hat die Lösung...?!))

bei Antwort benachrichtigen