Mainboards, BIOS, Prozessoren, RAM 27.073 Themen, 121.412 Beiträge

AGP-Karte gewechselt, Rechner bootet nicht mehr

Thomas Kirschbaum / 2 Antworten / Baumansicht Nickles

Ich habe meine Matrox G100 AGP-Karte aus dem Slot des Boards gezogen (PCchips M729, Chipsatz BXcel von ALI, PII 350 MHz),
anschließend ohne die Konfiguration zu ändern wieder eingebaut. Komischerweise bootet der Rechner
jetzt nicht mehr, der Monitor bleibt schwarz, kein Bios sichtbar. Wird der Rechner mit ner alten PCI Karte bestückt,
läuft problemlos das Win 98 hoch, der Rechner bootet sogar mit beiden Karten gleichzeitig, findet aber keine AGP Karte.
Bin für jeden Rat dankbar! (Thomas Kirschbaum)

Antwort:
Hallo,
eine genaue Antwort weiss ich hierzu auch nicht.
Aber vielleicht istes das Gleiche oder etwas ähnliches wie es mir passiert ist:
ich habe ein LX Bord und eine AGP Karte. Zum test tauschte ich die
Karte gegen eine 2MB PCI danach meldete W95 Ihre Grafikkarte ist nicht richtig
konfiguriert! Alles Treiberinst etc ,Neuinst. war fruchtlos.
Der Fehler war: Im Bios hatte sich die Option Assign irq to VGA auf no
verstellt.
Schau mal im BIOS nach. Viel Glück.
Michael
(Michael)

Antwort:
Hallo Thomas,
habe das gleich Problem auch schon mal gehabt und letztlich
festgestellt, daß ich die Produktiva nicht vollständig
in den AGP-Slot eingeschoben habe.
Kontrolliere am besten mal den Sitz der Karte.
Detlef
(D. Richter )

bei Antwort benachrichtigen
michael Thomas Kirschbaum

„AGP-Karte gewechselt, Rechner bootet nicht mehr“

Optionen

Hallo,
eine genaue Antwort weiss ich hierzu auch nicht.
Aber vielleicht istes das Gleiche oder etwas ähnliches wie es mir passiert ist:
ich habe ein LX Bord und eine AGP Karte. Zum test tauschte ich die
Karte gegen eine 2MB PCI danach meldete W95 Ihre Grafikkarte ist nicht richtig
konfiguriert! Alles Treiberinst etc ,Neuinst. war fruchtlos.
Der Fehler war: Im Bios hatte sich die Option Assign irq to VGA auf no
verstellt.
Schau mal im BIOS nach. Viel Glück.
Michael
(Michael)

bei Antwort benachrichtigen
D. Richter Thomas Kirschbaum

„AGP-Karte gewechselt, Rechner bootet nicht mehr“

Optionen

Hallo Thomas,
habe das gleich Problem auch schon mal gehabt und letztlich
festgestellt, daß ich die Produktiva nicht vollständig
in den AGP-Slot eingeschoben habe.
Kontrolliere am besten mal den Sitz der Karte.
Detlef
(D. Richter )

bei Antwort benachrichtigen