Mainboards, BIOS, Prozessoren, RAM 27.100 Themen, 121.659 Beiträge

133 Mhz Bustakt und es läuft

armin / 3 Antworten / Baumansicht Nickles

Ich habe mir ein Asus P2B und ein Pentium II-233 gekauft.
Das Asusu läst sich auf 133 Mhz (undokumentiert) hochjumpern.
Momentan läuft mein PC unter NT mit 333 Mhz noch stabil. Bei
Dauerbelastung wird der Prozessor dann aber doch zu warm und er kann abstürzen.
bei 113*2.5=288 Mhz läuft er aber 100%ig stabil.
Ein guter P-II 266 sollte mit 133x2.5=333 Mhz aber stabiel bleiben.
Tschüß Armin
(Armin)

Antwort:
Hi!
Mit was für einer Frequenz läuft den der PCI- Bus, mit
66.5MHZ ?
Machen da nicht die Steckkarten Probleme ?
Wie sieht es mit der Wärmeentwicklung der Steckkarten aus ?
Gruß Tom
(Tom )

Antwort:
Bei 100 Mhz läuft der PCI wie bei 66 Mhz mit 33.3 Mhz. Bei 133 Mhz Bus takt läuft der PCI-Bus mit 41,65 Hmz (wie bei 83,3 Mhz)
Meine Fritz ISA, Soundblasert, ATI-64 PCI , Adaptec und 2940W laufen ohne Probleme.
In deisen 3 tagen gab es nun 1 Blue Screen. Ich versuche noch rauszubekommen ob es
am 2nd Level Cache, CPU oder Mainboard liegt. Ich melde mich wenn ich es habe
Armin
(Armin)

Antwort:
Nachdem ich meinen 7nS DIMM Speicher auf 8Ns eingestellt habe
läuft der PC mit 133 Mhz Bustakt vollkommen stabil (5 Tage am Stück).
(Armin)

bei Antwort benachrichtigen
Tom armin

„133 Mhz Bustakt und es läuft“

Optionen

Hi!
Mit was für einer Frequenz läuft den der PCI- Bus, mit
66.5MHZ ?
Machen da nicht die Steckkarten Probleme ?
Wie sieht es mit der Wärmeentwicklung der Steckkarten aus ?
Gruß Tom
(Tom )

bei Antwort benachrichtigen
armin Tom

„133 Mhz Bustakt und es läuft“

Optionen

Bei 100 Mhz läuft der PCI wie bei 66 Mhz mit 33.3 Mhz. Bei 133 Mhz Bus takt läuft der PCI-Bus mit 41,65 Hmz (wie bei 83,3 Mhz)
Meine Fritz ISA, Soundblasert, ATI-64 PCI , Adaptec und 2940W laufen ohne Probleme.
In deisen 3 tagen gab es nun 1 Blue Screen. Ich versuche noch rauszubekommen ob es
am 2nd Level Cache, CPU oder Mainboard liegt. Ich melde mich wenn ich es habe
Armin
(Armin)

bei Antwort benachrichtigen
armin

Nachtrag zu: „133 Mhz Bustakt und es läuft“

Optionen

Nachdem ich meinen 7nS DIMM Speicher auf 8Ns eingestellt habe
läuft der PC mit 133 Mhz Bustakt vollkommen stabil (5 Tage am Stück).
(Armin)

bei Antwort benachrichtigen