Linux 14.849 Themen, 104.737 Beiträge

TV-Browser läuft nicht

Kuehlwalda / 2 Antworten / Baumansicht Nickles

Hallo zusammen,

ich habe mir den tv-browser als Paket "tvbrowser_4.2-1_all.deb" für Linux Mint 18.3 Sylvia

von https://sourceforge.net runtergeladen. Das Paket wird per Rechtsklick und "Mit Gebi-

Installationsprogramm öffnen" problemlos installiert. Nur leider startet hinterher der

TV-Browser nicht wenn man das Icon anklickt. Kurz rotiert die HDD und die LED blinkt

einmal, das war's. Als Javaversion (zu finden mit "java- version" in der bash) habe ich

openjdk 1.8.0_222 - TV-Browser ist ein javabasiertes Programm.

Hat jemand eine Idee woran das liegen kann ?

Danke

Kuehlwalda

Yesterday is history, tomorrow is a mistery, today is a gift - that's why it's called the present.
bei Antwort benachrichtigen
Borlander Kuehlwalda

„TV-Browser läuft nicht“

Optionen

Hast Du schon mal versucht den tvbrowser von Konsole zu starten? Dann solltest Du eine Fehlermeldung bekommen.

bei Antwort benachrichtigen
fakiauso Kuehlwalda

„TV-Browser läuft nicht“

Optionen
Hat jemand eine Idee woran das liegen kann ?


Du wirst ein aktuelleres Java ab Version 11.x brauchen:

https://www.tvbrowser.org/index.php?id=news-20190928-1105&lang=de

Für Nutzer anderer Betriebssysteme bleibt alles beim Alten, nur dass ab TV-Browser 4.2 ein Java 11 JRE (oder JDK) benötigt wird.


Da meines Wissens die Version 11 unter Mint 18.x noch nicht in den Repos ist, musst Du entweder auf Mint 19 aktualisieren oder Java von Oracle von Hand installieren, denn auch da ist wegen Lizenzproblemen das PPA inzwischen ausser Funktion.

https://www.youtube.com/watch?v=qXcfWFbmM0M

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen