Linux 14.926 Themen, 105.545 Beiträge

Kubuntu 12.04.2 LTS auf SSD in Acer V3

michi_p / 5 Antworten / Baumansicht Nickles

Hi,

habe ein Acer Aspire V3 mit einer SSD ausgerüstet und möchte ein Kubuntu 12.04.2 installieren.

Die Installation lief soweit auch normal, nur beim Booten kommen nach ca 5 s Fehlermeldungen

Bad LUN

Bad Target

Dann bekomme ich noch ein Terminal Prompt. Eine graphische Anmeldung kommt nicht.

Als Grafikkarte sitzt eine Geforce GTX 760 M im Rechner (Sind Treiberprobleme für Linux bekannt?).

Wie bekomme ich das System ans Laufen? Welchen Output braucht Ihr um beraten zu können?

 

Gruß

Micha

bei Antwort benachrichtigen
Alpha13 michi_p

„Kubuntu 12.04.2 LTS auf SSD in Acer V3“

Optionen
  • Legacy BIOS (CSM) enabled

  • Secure Boot disabled

Die Einstellungen sollten da im Bios vor der Installation gemacht werden.

Neuestes Bios ist drauf?

bei Antwort benachrichtigen
gelöscht_254676 michi_p

„Kubuntu 12.04.2 LTS auf SSD in Acer V3“

Optionen

Vielleicht der Grafikkartentreiber...!

Was passiert, wenn du am Prompt startx eingibst...

Kannst du zum Desktop booten wenn du xforcevesa (Grub-Optionen) eingibst?

Führe mal diesen Befehl aus und lösche, falls vorhandene, die /etc/X11/xorg.conf

sudo apt-get remove --purge nvidia-current

Danach startest du einmal neu.

bei Antwort benachrichtigen
michi_p gelöscht_254676

„Vielleicht der Grafikkartentreiber...! Was passiert, wenn du ...“

Optionen

Hallo,

so, Rechner läuft jetzt.

Die Legacy Option hat geholfen. Außerdem habe ich noch während der Installation die zweite Festplatte aus dem Rechner entfernt damit hier keine Konflikte entstehen.

Beim Grafikkartentreiber werde ich mal noch die aktuellsten installieren.

Mal sehen ob das problemlos hinhaut.

 

Danke Euch erstmal

Gruß

Micha

 

bei Antwort benachrichtigen
michi_p gelöscht_254676

„Vielleicht der Grafikkartentreiber...! Was passiert, wenn du ...“

Optionen

nochmal zur Grafikkarte:

habe mich an diese Anleitung gehalten:

http://askubuntu.com/questions/294172/what-is-the-most-sensible-graphics-driver-to-install-for-nvidia-gtx-670mx-and-ku

und bekomme folgendes Resultat:

$ glxspheres
Polygons in scene: 62464
Visual ID of window: 0xfc
Context is Direct
OpenGL Renderer: Gallium 0.4 on llvmpipe (LLVM 0x300)
24.381106 frames/sec - 27.209314 Mpixels/sec
25.037420 frames/sec - 27.941761 Mpixels/sec
24.688284 frames/sec - 27.552125 Mpixels/sec
25.033623 frames/sec - 27.937523 Mpixels/sec
24.882103 frames/sec - 27.768427 Mpixels/sec
24.808831 frames/sec - 27.686655 Mpixels/sec
24.630372 frames/sec - 27.487495 Mpixels/sec
24.620182 frames/sec - 27.476123 Mpixels/sec

$ primusrun glxspheres
primus: fatal: Bumblebee daemon reported: error: [XORG] (EE) NVIDIA(0): Failed to initialize the NVIDIA GPU at PCI:1:0:0. Please

$ optirun glxspheres
[ 235.982442] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) NVIDIA(0): Failed to initialize the NVIDIA GPU at PCI:1:0:0. Please

[ 235.982480] [ERROR]Aborting because fallback start is disabled.

 

Ist noch etwas nicht in Ordnung?

Gruß

Micha

bei Antwort benachrichtigen
Alpha13 michi_p

„nochmal zur Grafikkarte: habe mich an diese Anleitung ...“

Optionen
bei Antwort benachrichtigen