Linux 14.833 Themen, 104.563 Beiträge

Linux Instalieren

Silver5 / 5 Antworten / Baumansicht Nickles

Hallo ich hatte Sie wegen Linux Instalation schon mal gefragt sie hatten mir Geantwortet das Sie noch Computer daten haben müßen weil ja die Tastatur und die Maus nicht gehen hier sind Sie.
mit freundlichen Grüßen
Karl-Heinz Lütz
Motherboard
=========================================================
Hersteller des Motherboards: ACER
Motherboard-Produkt: MCP73VE
Version des Motherboards: NVIDIA MCP73
Seriennummer des Motherboards: 000000000
=========================================================
BIOS
=========================================================
BIOS-Hersteller: American Megatrends Inc.
BIOS-Version: R01-C2
BIOS-Datum: 02/26/2009

Systemhersteller: ACER
Produktname des Systems: Aspire M1641
Hersteller des Systemgehäuses: To Be Filled By O.E.M.
=========================================================
Prozessor
=========================================================
Kernanzahl: 2
Familie: 6
Hersteller: GenuineIntel
Version: Pentium(R) Dual-Core CPU E5300 @ 2.60GHz
Spannung:
Externe Taktfrequenz:
Taktfrequenz des Prozessors: 2599 MHz

Cache-Bezeichnung: L0 cache
Cache-Konfiguration:
Cache-Größe: 0 KB

Cache-Bezeichnung: L1 cache
Cache-Konfiguration:
Cache-Größe: 2048 KB
=========================================================
Speicher
=========================================================
Installierter Speicher 2 Gb
Verfügbarer Speicher: 1,89 Gb
Verbrauchter Speicher: 36%

Speicherslot: DIMM0
Höchstgröße des Speicherslots: 2048 Mb
Formfaktor des Speicherslots: DIMM
Geschwindigkeit des Speicherslots: 667 MHz

Speicherslot: DIMM1
Höchstgröße des Speicherslots: 1024 Mb
Formfaktor des Speicherslots: DIMM
Geschwindigkeit des Speicherslots: 667 MHz
=========================================================
Video
=========================================================
Hersteller: ATI Technologies Inc
Prozessor: ATI Radeon HD 5600 Series
DAC-Typ:
Videospeicher: -1,75 Gb
Modell: ATI Radeon HD 5600 Series
BIOS-Zeile:
=========================================================
Festplattenlaufwerke
=========================================================
Keine
=========================================================
CD-Laufwerke
=========================================================
Optisches Laufwerk 1:
Name: D:
Hersteller: HL-DT-ST
Modell: DVDRAM GH40F
Firmware-Version: MG01
Seriennummer:

Schreibgeschwindigkeit: 7057 Kb/s

Optisches Laufwerk 2:
Name: E:
Hersteller: HL-DT-ST
Modell: BD-RE BH08LS20
Firmware-Version: 2.00
Seriennummer:

Schreibgeschwindigkeit: 8467 Kb/s
=========================================================
Externe Datenspeicher
=========================================================
Keine
=========================================================
Codecs
=========================================================
Audiocodecs: Microsoft IMA ADPCM CODEC
Microsoft CCITT G.711 A-Law- und u-Law-CODEC
Microsoft GSM 6.10 Audio CODEC
Microsoft ADPCM CODEC
Fraunhofer IIS MPEG Layer-3 Codec (decode only)
Microsoft PCM-Konvertierung
SHARP G.726 ACM Audio Decoder
NCT ALF2 CD Audio CODEC
AC-3 ACM Decompressor
Fraunhofer IIS MPEG Layer-3 Codec (professional)

Videocodecs: MS-RLE
MS-CRAM
MS-YUV
MS-YUV
MS-YUV
IYUV Codec
I420
Toshiba YUV411
Cinepak Codec
MS-WMV9
MC_DVD
XVID
DivX codec
MS-MPEG4 V1
MS-MPEG4 V2
MS-MPEG4 V3

bei Antwort benachrichtigen
Xdata Silver5

„Linux Instalieren“

Optionen

Das war glaube ich violetta die geantwortet hatte.

Es sieht gut aus für deinen Rechner, genug RAM und eine moderne CPU.
Nur bei der Grafikkarte müßtest du noch auf die Antwort warten, da sich violetta mit Suse sehr gut auskennt.

Aber das neue Suse soll wohl auch gut Ati Karten funktionieren.

bei Antwort benachrichtigen
violetta7388 Silver5

„Linux Instalieren“

Optionen

Hallo Karl-Heinz,

nvidia und ati-Grafiktreiber liegen in den neueren Kernelversionen bereits vor. Alle 2.6.x Kernel sollten eigentlich aus dem Stand damit arbeiten. Eingabe "uname --all" in Konsole zeigt die installierte Kernelversion.

1. Konsole (Start --> system --> Terminal etc.) öffnen und dort "you" ohne Anführungszeichen eingeben und zunächst erst einmal das System updaten. Internetverbindung muß bestehen. Vielleicht ist der Fehler schon jetzt behoben. Rechner neu starten und ausprobieren.

Wenn es nicht läuft:
2. Fehlende Pakete über yast --> Software installieren --> Eingabe von "ati" als root nachinstallieren.
Zuvor muß über yast --> repositories --> zusätzliche Quellen das ati-Repository gesetzt (angekreuzt) werden.

Jetzt sollte es klappen oder bitte noch einmal melden.

MfG.
violetta



bei Antwort benachrichtigen
violetta7388

Nachtrag zu: „Hallo Karl-Heinz, nvidia und ati-Grafiktreiber liegen in den neueren...“

Optionen

Hallo Karl-Heinz,

kleiner Nachtrag:

Bitte immer den Startthread fortschreiben, dann haben wir alle den gleichen Kenntnisstand.
Du brauchst also nicht jedes Mal einen neuen thread anzulegen.

MfG.
violetta

bei Antwort benachrichtigen
Birkelix violetta7388

„Hallo Karl-Heinz, kleiner Nachtrag: Bitte immer den Startthread fortschreiben,...“

Optionen

Ich würde zunächst mal grundsätzlich die Lektüre

a) der Forenregeln bzw. "Netiquette" allgemein

b) http://forum.ubuntuusers.de/category/systemverwaltung-installation-aktualisierung/

c) des Nickles Linux Report

empfehlen.

Alle hier helfen gerne und besonders neue Linux-User sind herzlich willkommen. Aber wie überall sollte man sich an ein paar grundlegende Regeln halten. Und sich zunächst ein paar grundsätzliche Gedanken zu dem, was man tun will, zu machen, gehört meines Erachtens dazu.

Aber das nur am Rande....

Freundliche Grüße :)

Alles, was ist, ist gut. Oder: Man muss das Leben eben nehmen, wie das Leben eben ist.
bei Antwort benachrichtigen
Stefan301 Silver5

„Linux Instalieren“

Optionen

Hi,

Ich selbst nutze SUSE 11.3 64bit. Bei meiner ersten Installation habe ich auch das ATI-Repository in Yast eingerichtet und den ati-Treiber installiert. Folge des ganzen war, dass ich nur noch den Textmodus zur Verfügung hatte!

Ich habe mir aber das Catalyst-Controll-Center 10.7 installiert, eine Anleitung wie das geht, sogar ziemlich automatisch findest du auf

http://www.sebastian-siebert.de/

Gruß

PS: Die Anleitung für das Catalyst Controll Center 10.8 habe ich noch NICHT ausprobiert, dies wird jedoch bald folgen, und ich werde meine Erfahrungen dazu hier schreiben.

bei Antwort benachrichtigen