Linux 14.920 Themen, 105.511 Beiträge

XFree4.03 verträgt sich nicht mit k_deflt-2.2.16-22 !!!!

Ironheart / 0 Antworten / Baumansicht Nickles

Ich hab mir das XFree4.03 RPM von Nvidia gezogen, kann es jetzt aber nicht installieren.
Bei der Eingabe von
bash-2.04# rpm -i xfree4.0.rpm
bekomme ich nur diese Meldung:

file /lib/modules/2.2.16/video/NVdriver from install of NVIDIA_kernel-0.9-769 conflicts with file from package k_deflt-2.2.16-22

k_deflt-2.2.16-22 kann ich aber auch nicht deinstallieren, da dies meines Wissens Kernelmodule sind. Was also jetzt??

Vielen Dank im Voraus

Ironheart

bei Antwort benachrichtigen