Linux 14.920 Themen, 105.508 Beiträge

ISDN-Verbindung wird trotz "Auto"-Modus nicht aufgebaut

(Anonym) / 4 Antworten / Baumansicht Nickles

Obwohl ich bei meinem Linux-System die Dial-Option auf "auto" geschaltet habe, wird keine Internetverbindung aufgebaut, wenn ich sie benötige. Stimmt vielleicht etwas mit den Routing-Tabellen nicht?

bei Antwort benachrichtigen
Klaus_T (Anonym)

„ISDN-Verbindung wird trotz "Auto"-Modus nicht aufgebaut“

Optionen

Hast Du denn auch die richtige Default-Route gesetzt? Wie sieht Deine /etc/route.conf aus?

Klaus

bei Antwort benachrichtigen
(Anonym) Klaus_T

„Hast Du denn auch die richtige Default-Route gesetzt? Wie sieht Deine...“

Optionen

Die wird automatisch konfiguriert. Default-Route ist schon für ippp0 eingestellt.
Inzwischen weiß ich auch, dass das Problem nur besteht, wenn ich einen Namen verwende. Dieser kann ohne bestehende Verbindung nicht aufgelöst werden. Benutze ich hingegen eine IP-Adresse wird die Verbindung hergestellt. Danach kann ich dann auch Namen verwenden.

bei Antwort benachrichtigen
Klaus_T (Anonym)

„Die wird automatisch konfiguriert. Default-Route ist schon für ippp0...“

Optionen

Nameserver eintragen in der /etc/resolv.conf.

Bye, Klaus

bei Antwort benachrichtigen
gelöscht_4512 Klaus_T

„Nameserver eintragen in der /etc/resolv.conf. Bye, Klaus“

Optionen

...oder wenn du ne SuSE hast kannst de die Namensserver auch mit Yast konfigurieren und aktivieren
Yast macht dann die Einträge in /etc/resolv.conf.

bei Antwort benachrichtigen