Linux 14.929 Themen, 105.580 Beiträge

wie installiert man....

tAtHoS (Anonym) / 6 Antworten / Baumansicht Nickles

wie installiert man bitte software unter linux?????
hab mir den opera browser runtergeladen. und was jetzt?
genauers steht im artikel "problem mit installieren"

danke,

tAtHoS

bei Antwort benachrichtigen
glak tAtHoS (Anonym)

„wie installiert man....“

Optionen

Über den Yast. Datei suchen, anklicken, installieren.

bei Antwort benachrichtigen
(Anonym) glak

„Über den Yast. Datei suchen, anklicken, installieren.“

Optionen

Kommt drauf an in welchem Format die runtergeladene Datei ist.
obs nun ein .tar .tar.gz oder ein .rpm file ist.

bei Antwort benachrichtigen
tAtHoS (Anonym) (Anonym)

„Kommt drauf an in welchem Format die runtergeladene Datei ist.obs nun ein .tar...“

Optionen

also: ich habe kein yast!!!!!!!!!!!!!! ich habe kein suse!!!!!!!! sondern dld lite!
das file ist ein tar.bz2 file.
wenn ich es entpackt habe, hat es das zeichen eines zahnrades als icon.
ne anwendung eben. aber wenn ich drauf klicke passiert nichts. wenn ichs aber nicht unter dem kde sondern in der shell starte,
kommt folgendes: opera: error in loading shared libraries
libqtso.2: cannot opern shared objekt file: no such file or directory
demnach schätze ich dass mir die datei libqt.so.2 fehlt.
wo kriege ich die her? bzw. wenn die schon drauf iss, was muss ich dann mit der amchen?

viele grüße,

tAtHoS

bei Antwort benachrichtigen
Zaphod tAtHoS (Anonym)

„also: ich habe kein yast!!!!!!!!!!!!!! ich habe kein suse!!!!!!!! sondern dld...“

Optionen

Hallo tAtHoS,
libqt.so.2 - mhm, deine DLD scheint veraltete Bibliotheken zu benutzen (ist ja auch nicht mehr ganz taufrisch!) - die qt-libs sind für grafische Oberflächen, KDE benutzt sie!
Welche Kernelversion und welches XFree und KDE sind denn drauf?
Versuchs mal mit nem KDE-Update - aber mir wärs das nicht wert, Opera ist noch sehr buggy!
Gruß, Z.

bei Antwort benachrichtigen
Schors tAtHoS (Anonym)

„wie installiert man....“

Optionen

Hey Tathos oder wie auch immer.

Kauf dir das neue Suse 7.0 dann brauchst du dich nicht mit solchen Schwierigkeiten herumärgen.

bei Antwort benachrichtigen
Zaphod Schors

„Hey Tathos oder wie auch immer.Kauf dir das neue Suse 7.0 dann brauchst du dich...“

Optionen

.... doch, wenn man sich Software aus dem Netz runterläd - oder ist Opera bei SuSI dabei?
Erst denken, dann posten - SuSE ist keinesfalls das Allheilmittel!
Gruß, Z.

bei Antwort benachrichtigen