Linux 14.928 Themen, 105.575 Beiträge

RedHat6.2 Installationsprobleme

sunnyboy (Anonym) / 0 Antworten / Baumansicht Nickles

Hallo Leute
ich habe Probleme beim Installieren von RedHat6.2 auf einem
Intel-Rechner. Bricht nach der Packet-Installation mit der
Meldung "Der Rechner wird nach der Packetinstallation
konfiguriert."ab und greift dann 2-3mal nochmal kurz auf die Festplatte
zu, das wars.
Habe zu einer anderen Konsole dann geschaltet und habe dort eine Meldung
gesehen mit dem ungefähren Syntax: " Unexpected Async Signal.. (mit
anschliessendem Hex-Wert, denn ich jetzt jedoch nicht mehr weiss.)

Habe dann anschliessend mal eine Installation komplett ohne X-Windows
gestartet, da ich die Vermutung hatte das evtl. etwas mit dem X-Server
Grafikkartentreiber nicht stimmt, jedoch auch inder reinen
Textbasierenden Installation bricht er genau an der selben Stelle ab.

Es wurden bei der Installation schon die unterschiedlichsten
vordefinierten Installationsvarianten wie z.b. KDE-Workstation,Server
oder Customer, jedoch alle mit dem selben Fehlverhalten.

Und jetzt kommt das allerfeinste:
Habe dann einfach mal die Go!Linux Distribution Version 8.0 installiert,
die ja auf der Redhat Distribution aufsetzt, und diese Installation lief
ohne Probleme durch . System,KDE läuft.

Folgende Rechnerkonstellation habe ich:

Pentium III 550Mhz
Tyan Tsunami S1830 AT-Board
128Mbyte SDRAM Arbeitspeicher
Matrox Millenium II AGP 4MB
AVM-Fritzcard ISA (keine Plug and Play)
Miro PCTV Pro Video-Capturecard PCI-Karte
SMC-ISA Netzwerkkarte
Soundblaster16 ISA-Karte
Adaptec 2940U PCI-Controller
9,1 Gbyte LVD-Festplatte IBM DNES 309170 (U2W)
2`te SCSI-Festplatte (Seagate 1Gbyte)
IDE-CDROM Toshiba 8-fach

bei Antwort benachrichtigen