Linux 14.926 Themen, 105.545 Beiträge

login-script für Netzzugang

(Anonym) / 2 Antworten / Baumansicht Nickles

Ich bin Linuxneuling.Ich versuche unter Kppp ins Netz zu gelangen. Modem i.O. Anmeldung beim Provider (freesurf.ch) schlägt fehl.Die Telefonnummer (nicht ISDN!) kann angewählt werden. Dann fragts nach Username. Wo muss ich entsprechende Einträge vornehmen?Danke für eure Hilfe!Hansuli ((Anonym))

Antwort:
Bei "kppp" gibt es unter "Bearbeiten" die Seite "Wählen", auf der
Du auch die Telefonnummer eingetragen hast. Der Wert für
Authentifizierung sollte auf "PAP" stehen. Und die Option "speichere
Passwort" sollte aktiviert sein. Wenn Du nun noch auf der Startseite
Benutzernamen und Passwort einträgst sollte das Verbinden eigentlich
funktionieren.
j.
(jay)

Antwort:
Danke für deine Antwort, Jay!
Leider funktioniert die Sache nicht. Wenn ich nach deinem Vorschlag die Einträge mache, kommt zwar nach Langem im Login-Script die Meldung, dass das Netzwerk kontaktiert werden konnte, aber bei der Zeile Username bleibt die Verbindung stehen. Fehlermeldung: die Einwählzeit (o.ä.) sei überschritten. Manchmal erscheint auch der Fehler, der Kppp-Dämon sei unerwartet unterbrochen worden. Im Debug-Protokoll kann kein Vorschlag zur Änderung gemacht werden.
Muss ich die Modemeinträge anpassen? Ein entsprechendes Script schreiben? Modemtyp: US Robotics Flash Voice 56000.
Danke für weitere Hinweise!
Hansuli
(Hansuli Stoller (Anonym))

Antwort:
hast du das Suse linux? ich hab gehört, dass man in yast nichts im PPPmenü konfigurieren darf, wenn man via kppp ins internet gehen will. da ich derzeit jedoch nur über wvdial ins netz gehe bin ich nicht up-to-date.
sorry..
dP
((Anonym))

bei Antwort benachrichtigen
jay (Anonym)

„login-script für Netzzugang“

Optionen

Bei "kppp" gibt es unter "Bearbeiten" die Seite "Wählen", auf der
Du auch die Telefonnummer eingetragen hast. Der Wert für
Authentifizierung sollte auf "PAP" stehen. Und die Option "speichere
Passwort" sollte aktiviert sein. Wenn Du nun noch auf der Startseite
Benutzernamen und Passwort einträgst sollte das Verbinden eigentlich
funktionieren.
j.
(jay)

bei Antwort benachrichtigen
Hansuli Stoller (Anonym) jay

„login-script für Netzzugang“

Optionen

Danke für deine Antwort, Jay!
Leider funktioniert die Sache nicht. Wenn ich nach deinem Vorschlag die Einträge mache, kommt zwar nach Langem im Login-Script die Meldung, dass das Netzwerk kontaktiert werden konnte, aber bei der Zeile Username bleibt die Verbindung stehen. Fehlermeldung: die Einwählzeit (o.ä.) sei überschritten. Manchmal erscheint auch der Fehler, der Kppp-Dämon sei unerwartet unterbrochen worden. Im Debug-Protokoll kann kein Vorschlag zur Änderung gemacht werden.
Muss ich die Modemeinträge anpassen? Ein entsprechendes Script schreiben? Modemtyp: US Robotics Flash Voice 56000.
Danke für weitere Hinweise!
Hansuli
(Hansuli Stoller (Anonym))

bei Antwort benachrichtigen