Linux 14.965 Themen, 106.125 Beiträge

KDE2 mit SuSE 6.2 ???

axel_f (Anonym) / 1 Antworten / Baumansicht Nickles

Hallo zusammen !

Ich wollte nun auch das neue KDE2 auf meinem Rechner installieren.
Nachdem ich alle Pakete eingespielt hatte und nach beschreibung vorging kam die Fehlermeldung das bestimmten Libraries nicht zur Verfügung standen. Da ich SuSE6.2 verwende frage ich mich nun welche Vorraussetzung KDE2 braucht um laufen zu können.
Ich habe mir ledidglich alle KDE2 RPM´s gezogen von SuSE 6.4.
Muss ich alles neu von KDE2-Quellen übersetzen ????
Oder gibts ne komfortablere Methode ( ausser ein neues SuSE zu installieren ) ???
Danke für die hoffentlich zahlreichen Tips !

mfg
Axel

bei Antwort benachrichtigen
Linus T axel_f (Anonym) „KDE2 mit SuSE 6.2 ???“
Optionen

Bei meiner SuSE 6.4 - Version von KDE2 gab es einen Fehler im Startscript. Öffne mal die Datei "/opt/kde2/startkde" mit einem Editor und suche nach dem Eintrag "QTDIR=". Wenn dort als Pfadangabe "/usr/lib2/qt2" eingetragen ist, dann ändere das in "/usr/lib/qt2".

bei Antwort benachrichtigen