Linux 14.926 Themen, 105.545 Beiträge

Go!Linux - Absturz mit Netzkarte - Ohne gehts

(Anonym) / 1 Antworten / Baumansicht Nickles

Notebook: Mobile 750 - Siemens
Netzkarte: PCMCIA Linkport Enet-B von Compex
Grafikkarte: ATI 3D Rage LT Pro
Installation von Go!Linux läuft. Danach booten - Prozessordump beim starten der PCMCIA HW.
Karte ziehen - neu booten - läuft.
Installation von Suse-Linux 6.1 läuft. Danach booten - läuft.
Ob die Karte selbst jetzt unter SuSe funktioniert, hab ich noch nicht ausprobiert - hauptsache sie stört nicht!
Da bei meiner SuSe Version der X-Server nicht in Gang zu bringen ist, hab ich die neueste Heftversion von
Go!Linux probiert. Da hier ein funktionierender X-Server den KDE zum Laufen bringt, wollte ich die Go!Linux
Distribution verwenden.
Wie kann ich verhindern, dass Go!Linux beim booten abstürzt, ohne jedesmal die Karte zu ziehen? oder
Wie kriege ich die Grafik unter SuSe in Gang?
Vielen Dank im voraus für die
hoffentlich hilfreiche Antwort. ((Anonym))

Antwort:
Wenn es Dir egal ist, ob die Karte funktioniert, kannst Du einfach
die "pcmcia" Initialisierung Abschalten. Am einfachsten Startest
Du dazu den "SysV Init Editor" und entfernst "pcmcia" aus dem
"start" Fenster Deines default Runlevels.
j.
(jay)

bei Antwort benachrichtigen
jay (Anonym)

„Go!Linux - Absturz mit Netzkarte - Ohne gehts“

Optionen

Wenn es Dir egal ist, ob die Karte funktioniert, kannst Du einfach
die "pcmcia" Initialisierung Abschalten. Am einfachsten Startest
Du dazu den "SysV Init Editor" und entfernst "pcmcia" aus dem
"start" Fenster Deines default Runlevels.
j.
(jay)

bei Antwort benachrichtigen