Linux 14.928 Themen, 105.575 Beiträge

Gnome und ATI EXPERT funzen nicht

Carsten.Eckardt / 3 Antworten / Baumansicht Nickles

Hallo Leute,

bin Linux Neueinsteiger. Habe GO!Linux 8.0 installiert. Bei der Installation der Grafikkarte und des Monitors
ist mir schon aufgefallen, dass der Treiber für die ATI Karte wohl nicht ganz paßt.
Wenn ich über eine Auflösung von 640*480 bei egal bei welcher Farbtiefe gehe, kriege ich nur noch diese hochfrequente Flackern
auf dem Monitor. Der Monitor mag zwar nicht mehr der neueste sein, allerdings schafft er schon 1024*768 Bildpunkte. Naja,
auf jeden Fall ist das Bild von GNOME stark nach links verschoben. Soweit nach links, dass sich das Bild "überlappt". Habt
Ihr bestimmt alle schonmal gesehen, wenn Ihr Euren Monitor kalibriert und mal das Bild komplett nach rechts oder links schiebt.

Die starke Links-Verschiebung kann ich auch nicht durch verschieben des Bildes am Monitor zentrieren.
Hat jemand eine Idee? Hab schon auf linhardware.com geguckt. Werde daraus aber nicht so recht schlau.
Wo kann ich in linux den Treiber für die Grafikkarte checken?
Die ATI MACH 64 Reihe scheint ja fas komplett von einem Treiber (oder heißt das jetzt Modul) abgedeckt zu werden?

Fragenderweise,

Carsten

bei Antwort benachrichtigen
Carsten.Eckardt

Nachtrag zu: „Gnome und ATI EXPERT funzen nicht“

Optionen

Kleiner Nachtrag,

das es meinen Monitor niocht gibt, hab ich bei der ersten Installation den Generic Multisync. Treiber
gewählt (wie es die Dokumentation empfiehlt). Bei einem 2ten Testlauf (->Neuinstallation) mit diesmal KDE anstatt
GNOME wählte ich den Generic Monitor Treiber... Leider sagt KDE was von "screens found, but none have a usable
configuration".
Welchen Treiber würdet Ihr empfehlen?

Carsten

bei Antwort benachrichtigen
Silvermoon Carsten.Eckardt

„Kleiner Nachtrag,das es meinen Monitor niocht gibt, hab ich bei der ersten...“

Optionen

Hallo Carsten,
schau doch mal, ob Du im XF86Setup den Framebuffer einstellen kannst. Das ist eine Lösung für
alle Grafikkarten, die nicht direkt unterstützt werden.
Gruß, Sabine

bei Antwort benachrichtigen
Gorg (Anonym) Carsten.Eckardt

„Gnome und ATI EXPERT funzen nicht“

Optionen

Hi Carsten,

Hatte ähnliches Problem mit einer ATI64.
Bei mir löste sich vor ca. 1 1/2 Jahren das Problem "unusable Konfiguration", als ich bei den Grafikkartenoptionen im XF86Setup "ignore Bios" oder ähnlich einstellte.
Danach war es kein Problem mehr mit den Auflösungen.

Ich hoffe es hilft.

Gorg

bei Antwort benachrichtigen