Linux 14.928 Themen, 105.575 Beiträge

Beim Booten gibs nur 01 01 01 01.....

GLIDER / 3 Antworten / Baumansicht Nickles

Hallo,
Ich habe die Heftversion Go!Linux installiert.
Beim finalen Neustart bekomme ich aber nur 01 01 01 01 auf den Bildschirm, und das gleich seitenweise...
Schade eigentlich.....hat jemand eine Tip was da wohl falsch läuft?
Danke
(GLIDER)

Antwort:
Du Versuchst von einer Platte/Partition zu Booten, die vom Bios
nicht angesprochen werden kann. Du hättest beim Einrichten eigentlich
eine entsprechende Warnung ("BIOS Drive...may not be accessible")
erhalten haben.
Hintergrund: Die Platte/Partition muß beim Booten vom BIOS aus
sichtbar sein, da der erste Schritt im Bootvorgang vom BIOS durchgeführt
wird. Das hat zur Folge, daß es Einschränkungen gibt: Einige
Konfigurationen unterstützen z.B. nur das Booten von den ersten zwei
Festplatten.
j.
(jay)

Antwort:
Danke für die Antwort...Was sollich nun machen?
Die HD habe ich extar für LINUX eingebaut (die Windows HD entfernt) es ist eine IBM 10GB die auch beim booten in den BIOS Meldungen zu sehen ist. Mit Disk Druid habe ich volgende Partitionen angelegt: "/boot" 30MB "/swap" 127MB "/" 4GB (auch schon mal mit anderem Pation Manager, gleiches Resultat).
Die Meldungen beim booten der InstallationsCD sind schnell weg, mag sein das da eine Meldung wie du meist dabei war.
Hast du eine Ide wie ich weiter machen soll?
Hilft es eine "goße" Distribution SUSE oder so zu kaufen?
(GLIDER)

Antwort:
Versuch doch mal von der Bootdiskette zu booten.
Anschließend kannst Du mit dem Befehl
lilo -v -v
(zweimal -v ist schon richtig)
Den Eintrag im Bootrecord aktualisieren und etwas ausführlichere
Meldungen erhalten. Die Meldungen kannst Du dann ja mal hier posten.
j.
(jay)

bei Antwort benachrichtigen
jay GLIDER

„Beim Booten gibs nur 01 01 01 01.....“

Optionen

Du Versuchst von einer Platte/Partition zu Booten, die vom Bios
nicht angesprochen werden kann. Du hättest beim Einrichten eigentlich
eine entsprechende Warnung ("BIOS Drive...may not be accessible")
erhalten haben.
Hintergrund: Die Platte/Partition muß beim Booten vom BIOS aus
sichtbar sein, da der erste Schritt im Bootvorgang vom BIOS durchgeführt
wird. Das hat zur Folge, daß es Einschränkungen gibt: Einige
Konfigurationen unterstützen z.B. nur das Booten von den ersten zwei
Festplatten.
j.
(jay)

bei Antwort benachrichtigen
GLIDER jay

„Beim Booten gibs nur 01 01 01 01.....“

Optionen

Danke für die Antwort...Was sollich nun machen?
Die HD habe ich extar für LINUX eingebaut (die Windows HD entfernt) es ist eine IBM 10GB die auch beim booten in den BIOS Meldungen zu sehen ist. Mit Disk Druid habe ich volgende Partitionen angelegt: "/boot" 30MB "/swap" 127MB "/" 4GB (auch schon mal mit anderem Pation Manager, gleiches Resultat).
Die Meldungen beim booten der InstallationsCD sind schnell weg, mag sein das da eine Meldung wie du meist dabei war.
Hast du eine Ide wie ich weiter machen soll?
Hilft es eine "goße" Distribution SUSE oder so zu kaufen?
(GLIDER)

bei Antwort benachrichtigen
jay GLIDER

„Beim Booten gibs nur 01 01 01 01.....“

Optionen

Versuch doch mal von der Bootdiskette zu booten.
Anschließend kannst Du mit dem Befehl
lilo -v -v
(zweimal -v ist schon richtig)
Den Eintrag im Bootrecord aktualisieren und etwas ausführlichere
Meldungen erhalten. Die Meldungen kannst Du dann ja mal hier posten.
j.
(jay)

bei Antwort benachrichtigen