Linux 14.909 Themen, 105.341 Beiträge

quake2+sound

felix / 1 Antworten / Baumansicht Nickles

hallo..
ich habe massive probleme mit dem sound in quake2.
kommt nur wirklich unangenehmes rauschen.
mit quake1 ist das ganze kein problem, da funktioniert alles.
mit der maus habe ich auch noch probleme, aber das werde ich in der libvga.config irgendwie noch eingestellt kriegen.
allerdings kann ich quake1 mit der option -mdev /dev/mausport starten, was ich eigentlich besser finde. gibts diese option bei quake2 auch??
hab ich bis jetzt noch nicht gefunden.
das quake2 patch das ich benutze heißt übrigens Quake2-3_17-1_i386.rpm.
so, das wäre für den moment alles glaube ich.
danke im voraus,
felix (felix)

Antwort:
Hallo
Geh mal in Q2 in das Menü "Options" dann auf irgendein Option mit
Sound "Performance" oder so, stell sie von min auf max oder umgekehrt
, wenn nötig mehrere Male, das hat das Problem bei mir bisher immer behoben
(Gregor)

bei Antwort benachrichtigen
Gregor felix

„quake2+sound“

Optionen

Hallo
Geh mal in Q2 in das Menü "Options" dann auf irgendein Option mit
Sound "Performance" oder so, stell sie von min auf max oder umgekehrt
, wenn nötig mehrere Male, das hat das Problem bei mir bisher immer behoben
(Gregor)

bei Antwort benachrichtigen