Linux 14.931 Themen, 105.644 Beiträge

Quake2+Mesa3d

Ossi / 1 Antworten / Baumansicht Nickles

Hallo ich habe ein Problem mit meinem XQuake2
früher hatte ich ein Mesa das ohne andere Treiber(glide)funktionierte
Habe schon alte gesucht (2.2-2.4-2.6) funktionieren alle nicht so
Habe jetzt 3.0 + Glide for Linux funktioniert aber nur unspielbar langsam
Wer hat Problemlösungen???????????????
oder hat eine funktionierende alte Mesa version
vielen dank im vorraus ossi (Ossi)

Antwort:
Abgesehen davon, daß ich von der Geschwindkeit von Q3 unter Linux ebenfalls nicht sonderlich angetan bin :(
Hast Du den Tip aus dem Readme versucht ?
./linuxquake3 +set r_glDriver libMesaVoodooGL.so.3.1
Quake versucht zuerst "libGL" zu laden, und das kann ein Softwarerenderer sein.
j.
(jay)

bei Antwort benachrichtigen
jay Ossi

„Quake2+Mesa3d“

Optionen

Abgesehen davon, daß ich von der Geschwindkeit von Q3 unter Linux ebenfalls nicht sonderlich angetan bin :(
Hast Du den Tip aus dem Readme versucht ?
./linuxquake3 +set r_glDriver libMesaVoodooGL.so.3.1
Quake versucht zuerst "libGL" zu laden, und das kann ein Softwarerenderer sein.
j.
(jay)

bei Antwort benachrichtigen