Linux 14.959 Themen, 106.039 Beiträge

Probleme mit Sax u. d. X-Server ...

Thomas-M. / 1 Antworten / Baumansicht Nickles

Hallo,
Ich kann unter SuSE 6.2 SaX (2.8) nicht mit dem zu meiner Karte (STB Velocity 128) passenden X-Server (SVGA bzw. XF86_SVGA) starten, sondern nur mit 'sax -s vga16'.
Bei 'sax' bzw. 'sax -s svga' erhalte ich die Fehlermeldung:
'SIGNAL OUT OF RANGE'!.
Was habe ich falsch gemacht ...???
Gruß
Thomas-M.
(Thomas-M.)

Antwort:
meiner meinung nach teilt der server deiner grafikkarte mit eine bildwiederholungsrate auszugeben, die dein monitor nicht unterstüzt. wenn du x schon starten kannst, hast du ja eigentlich kein problem. sollte dies nicht der fall sein, musst du dich noch an die datei xf86config ranmachen und dort die richtigen werte für die bildwiederholrate deines monitors eintragen. dann muss noch der symbolische link X im verzeichnis /var/X11R6/bin/ auf deinen svga server verweisen und du solltest keine probleme mehr haben hoffe ich.
...
mm
(matthias m.)

bei Antwort benachrichtigen
Matthias M. Thomas-M. „Probleme mit Sax u. d. X-Server ...“
Optionen

meiner meinung nach teilt der server deiner grafikkarte mit eine bildwiederholungsrate auszugeben, die dein monitor nicht unterstüzt. wenn du x schon starten kannst, hast du ja eigentlich kein problem. sollte dies nicht der fall sein, musst du dich noch an die datei xf86config ranmachen und dort die richtigen werte für die bildwiederholrate deines monitors eintragen. dann muss noch der symbolische link X im verzeichnis /var/X11R6/bin/ auf deinen svga server verweisen und du solltest keine probleme mehr haben hoffe ich.
...
mm
(matthias m.)

bei Antwort benachrichtigen