Linux 14.939 Themen, 105.759 Beiträge

Modem unter Linux

speed / 2 Antworten / Baumansicht Nickles

Krieg mein Modem einfach nicht zum laufen!
In all meinen Buechern steht fast nix drin da das so simple sein soll. Davon merke ich aber leider nix.
Habe ein internes Plug and Play Isa Modem.
Habe ich auch mit isapnp initialisiert.
Dann versuche ich setserial /dev/... alles durch! Von cua0 -cua4, ttyS0-ttyS4. Sagt ueberall, dieses divice unterstuetzt die Funktion nicht.
Somit kriege ich auch meine serielle Schnittstelle nicht zum laufen.
Woran liegts?
Ich habe meine EWS64 Soundkarte jetzt zum laufen gebracht, da wird es doch an sowas nicht scheitern. Oder bin ich zu Windows verdammt?

(Speed )

Antwort:
Ich kann mich taeuschen, aber musst Du "serial support" nicht als Modul kompilieren, wenn Du ein Plug and Play Modem hast ?
Also erst isapnp und dann insmod serial ?
j.
(jay )

Antwort:
Hab es nun hin bekommen.
Mit insmod serial hat er er Serielle Ports erkannt, zwar nicht richtig aber mit ein bisschen rumpfuschen hab ich es nun hinbekommen.
In die isapnp.conf hab ich das Modem aber nicht eingetragen. Das akzeptiert er komischerweise nicht, obwohl ich eindeutig die Isa Plug and Play Option des Modems angemacht habe. Naja was solls Hauptsache es geht!
Mit neuem Kernel muss ich jetzt merkwuerdigewrweise auch nicht mehr insmod serial eingeben. Autoload von Modulen durch den Kernel ist naemlich abgeschaltet.
Danke fuer die wertvolle Hilfe
(Speed )

bei Antwort benachrichtigen
jay speed

„Modem unter Linux“

Optionen

Ich kann mich taeuschen, aber musst Du "serial support" nicht als Modul kompilieren, wenn Du ein Plug and Play Modem hast ?
Also erst isapnp und dann insmod serial ?
j.
(jay )

bei Antwort benachrichtigen
speed jay

„Modem unter Linux“

Optionen

Hab es nun hin bekommen.
Mit insmod serial hat er er Serielle Ports erkannt, zwar nicht richtig aber mit ein bisschen rumpfuschen hab ich es nun hinbekommen.
In die isapnp.conf hab ich das Modem aber nicht eingetragen. Das akzeptiert er komischerweise nicht, obwohl ich eindeutig die Isa Plug and Play Option des Modems angemacht habe. Naja was solls Hauptsache es geht!
Mit neuem Kernel muss ich jetzt merkwuerdigewrweise auch nicht mehr insmod serial eingeben. Autoload von Modulen durch den Kernel ist naemlich abgeschaltet.
Danke fuer die wertvolle Hilfe
(Speed )

bei Antwort benachrichtigen