Linux 14.959 Themen, 106.039 Beiträge

kde und dann kein bild?????

Jan / 3 Antworten / Baumansicht Nickles

habe gerade mal wieder linux versucht zu instalieren. hat soweit auch geklappt. rechner fährt hoch,login etc geht.
doch wenn ich versuche kde zu starten geht mein bildschirm
auf standby. er lässt sich nicht dazu bewegen ein blid zu liefern. ich komme nur durch einreset wieder raus da ich ja auch nicht sehe was ich einstellen soll. laut festplatten-kontrollleuchte bin ich irgendwo drin nur das bild ist halt nicht da!
wer hat eine lösung!
danke
(jan )

Antwort:
Hast du den X86-Bildschirm konfiguriert? Geht mit "sax" (bei Suse Linux), "XF86Config" (Gross-/Kleinschreibung beachten!) oder "xf86setup", alle von der bash aus zu starten.
Ansonsten kannst du vielleicht im BIOS das Power-Management des Bildschirms o.ä. aussschalten.
Ist nen Versuch wert.
(Folli )

Antwort:
Klingt so, als wuerde der Start von X deine Grafikkarte in einen Modus versetzen, den dein Monitor nicht mehr mitmacht.
Der Schützt sich dann (wie eigentlich alle modernen Monitore) durch abschalten. Dabei kann es gut sein, dass nicht etwa eine zu hohe, sondern eine zu niedrige Rate das Problem ist.
Da du X nicht mehr starten kannst bietet sich das Programm "xf86config" zum Einstellen an, da es im Textmodus läuft. (Nicht mit XF86Setup zu werwechseln, das erst mal X Starten will)
j.
Du kannst übrigens X auch durch CTRL-ALT-Backspace beenden.
(jay )

Antwort:
XF86Setup ist ok wenn man NICHT die existierende Einstellung lädt,
dann geht X in einen Modus den eigentlich alle Rechner können.
(Hans )

bei Antwort benachrichtigen
Folli Jan „kde und dann kein bild?????“
Optionen

Hast du den X86-Bildschirm konfiguriert? Geht mit "sax" (bei Suse Linux), "XF86Config" (Gross-/Kleinschreibung beachten!) oder "xf86setup", alle von der bash aus zu starten.
Ansonsten kannst du vielleicht im BIOS das Power-Management des Bildschirms o.ä. aussschalten.
Ist nen Versuch wert.
(Folli )

bei Antwort benachrichtigen
jay Jan „kde und dann kein bild?????“
Optionen

Klingt so, als wuerde der Start von X deine Grafikkarte in einen Modus versetzen, den dein Monitor nicht mehr mitmacht.
Der Schützt sich dann (wie eigentlich alle modernen Monitore) durch abschalten. Dabei kann es gut sein, dass nicht etwa eine zu hohe, sondern eine zu niedrige Rate das Problem ist.
Da du X nicht mehr starten kannst bietet sich das Programm "xf86config" zum Einstellen an, da es im Textmodus läuft. (Nicht mit XF86Setup zu werwechseln, das erst mal X Starten will)
j.
Du kannst übrigens X auch durch CTRL-ALT-Backspace beenden.
(jay )

bei Antwort benachrichtigen
Hans jay „kde und dann kein bild?????“
Optionen

XF86Setup ist ok wenn man NICHT die existierende Einstellung lädt,
dann geht X in einen Modus den eigentlich alle Rechner können.
(Hans )

bei Antwort benachrichtigen