Linux 14.928 Themen, 105.575 Beiträge

Frage zu SAX und YAST (Linux Neuling braucht HILFE!)

(Anonym) / 2 Antworten / Baumansicht Nickles

hallo leute!
ich bin totaler linux neuling und bin bisher immer schon an der installation gescheitert. ich habe die suse 6.2 version (von chip) und möchte kde installieren.
dazu möchte ich die grafische oberfläche in sax konfigurieren. wenn ich jedoch "sax" eingebe dann startet dieser und bleibt dann jedoch einfach hängen, ohne dass noch was zu machen ist.
im handbuch steht auch, dass ich yast von cd starten soll, doch nur wie geht das??? wenn ich auf der linux-bash "yast" eintippe dann passiert nichts. wie kann ich das teil starten??
ich bin mir auch nicht ganz sicher, ob ich bei der installation den richtigen kernel gewählt habe. ich nahm den eide-kernel. (habe eine eide festplatte aber ein scsi cd-rom). hätte ich da den scsi nehmen sollen???
lauter fragen und ich komme einfach nicht weiter. wäre cool, wenn mir jemand helfen könnte.
vielen dank!!!! ((Anonym))

Antwort:
Zu sax: Wie weit kommt er denn ? Gibts eine Fehlermeldung ?
Hast Du das alternative "XF86Setup" mal versucht ?
(Ich nehme immer XF86Setup, da bei mir sax noch nie richtig
funktioniert hat)
Zu Yast: Yast ist ein Superusertool und kann eigentlich nur
von "root" gestartet werden. Was bedeutet "passiert" nix ? Startet
was oder bekommst Du eine Fehlermeldung. Ist die Datei "/sbin/YaST"
vorhanden ? (Gross-/Kleinschreibung beachten)
Die Auswahl des Kernels richtet sich nach dem Bootmedium. Da Du von
IDE Booten willst, brauchst Du einen IDE Kernel. Den SCSI Support
kann er dann nach dem Booten als Modul laden.
j.
(jay)

Antwort:
Hi,
ist denn bei den Standardkerneln von SuSE, hier der IDE-Kernel, SCSI-Unterstützung
vorhanden? Für welche Controller? Für Adaptec oder doch für Initio?
Ich denke das Ihm das nicht hilft.
Wenn er wirklich ein Anfänger ist, weiß er nicht ob, wie und was Module sind, geladen oder
vorhanden sind.
An den Ursprungsposter,
versuch mal folgendes:
geb auf der Kommandozeile folgendes ein:
user@host> su -
(jetzt root-Passwort eingeben)
# modprobe scsi
# modprobe cdrom
(jetzt sollte irgendeine Meldung kommen).
# mount -t iso9660 /dev/scd0 /cdrom
# yast
(jetzt sollte yast starten)
Nun kannst Du in YaST als Quelle der Packete das CD-Rom laufwerk angeben.
Falls es nicht klappt poste doch mal die Fehlermeldungen die Du bekommst.
Mit der Konfiguration der grafischen Oberfläche kann ich meinem Vorgänger nur zustimmen.
Versuch es nicht mit Sax. Nimm XF86Setup oder sogar xf86config. Damit geht es immer.
bis denn,
Peter Hermanns
(Peter (Anonym))

bei Antwort benachrichtigen
jay (Anonym)

„Frage zu SAX und YAST (Linux Neuling braucht HILFE!)“

Optionen

Zu sax: Wie weit kommt er denn ? Gibts eine Fehlermeldung ?
Hast Du das alternative "XF86Setup" mal versucht ?
(Ich nehme immer XF86Setup, da bei mir sax noch nie richtig
funktioniert hat)
Zu Yast: Yast ist ein Superusertool und kann eigentlich nur
von "root" gestartet werden. Was bedeutet "passiert" nix ? Startet
was oder bekommst Du eine Fehlermeldung. Ist die Datei "/sbin/YaST"
vorhanden ? (Gross-/Kleinschreibung beachten)
Die Auswahl des Kernels richtet sich nach dem Bootmedium. Da Du von
IDE Booten willst, brauchst Du einen IDE Kernel. Den SCSI Support
kann er dann nach dem Booten als Modul laden.
j.
(jay)

bei Antwort benachrichtigen
Peter (Anonym) jay

„Frage zu SAX und YAST (Linux Neuling braucht HILFE!)“

Optionen

Hi,
ist denn bei den Standardkerneln von SuSE, hier der IDE-Kernel, SCSI-Unterstützung
vorhanden? Für welche Controller? Für Adaptec oder doch für Initio?
Ich denke das Ihm das nicht hilft.
Wenn er wirklich ein Anfänger ist, weiß er nicht ob, wie und was Module sind, geladen oder
vorhanden sind.
An den Ursprungsposter,
versuch mal folgendes:
geb auf der Kommandozeile folgendes ein:
user@host> su -
(jetzt root-Passwort eingeben)
# modprobe scsi
# modprobe cdrom
(jetzt sollte irgendeine Meldung kommen).
# mount -t iso9660 /dev/scd0 /cdrom
# yast
(jetzt sollte yast starten)
Nun kannst Du in YaST als Quelle der Packete das CD-Rom laufwerk angeben.
Falls es nicht klappt poste doch mal die Fehlermeldungen die Du bekommst.
Mit der Konfiguration der grafischen Oberfläche kann ich meinem Vorgänger nur zustimmen.
Versuch es nicht mit Sax. Nimm XF86Setup oder sogar xf86config. Damit geht es immer.
bis denn,
Peter Hermanns
(Peter (Anonym))

bei Antwort benachrichtigen