Linux 14.928 Themen, 105.575 Beiträge

Der pppd daemon spinnt

michael / 2 Antworten / Baumansicht Nickles

Hallo,
Linux hält immer wieder neue Überaschungen bereit. Wenn ich mit Hilfe von Kppp mich einwählen möchte, so kommt kurz vor dem Zugriff auf den Server von germanynet folgende Meldung:
"The pppd daemon died unexpectelly" (was wie eine Meldung aus 1001 Nacht klingt). Also auf welcher Seite ist nun der Kerl krepiert, auf der Seite des Client oder des Servers. Wer hat Erfahrungen auf diesem Gebiet bzw. ist schon mal mit diesem Fehler in Berührung gekommen?
Michael
PS / Ich benutze die Distribution SuSE 6.0 - hatte sie schon mal erfolgreich installiert - und alles funktionierte - habe sie jetzt auf einem neuen Rechner installiert. (Michael)

Antwort:
Ich bin zwar nur ein Neuling, aber ich das das gleiche Problem.
Lies Dir einfach mal die Support Datenbank durch, dort findest Du den Hinweis, das es auf einen "Lock"- Konflikt zwischen kppp und ppp zurückzuführen ist. Dazu mußt Du in einer Config-Datei (ich weiss nicht mehr, in welcher) von kppp die Option "LOCK" mir einem Remark versehen. Danach läuft alles.
(Rudi R.)

Antwort:
Das ist die Datei /etc/ppp/options
lösch einfach die Zeile "lock" heraus, vielleicht gehts dann.
Du kannst dir auch EzPPP 1.0 Beta downloaden und
installieren (http://www.serv.net/~cameron/ezppp/index.html, wenns stimmt)
Ist einfach zu bedienen,
verschiedene Accounts sind einfach konfigurierbar
und funktioniert auch ganz gut.
(Hat eine klasse Connection-Debug-Funktion.)
Hab ich mir besorgt, nachdem ich
den Kampf mit kppp und seinen Verwandten aufgegeben hatte.
(Gecko)

bei Antwort benachrichtigen
Rudi R. michael

„Der pppd daemon spinnt“

Optionen

Ich bin zwar nur ein Neuling, aber ich das das gleiche Problem.
Lies Dir einfach mal die Support Datenbank durch, dort findest Du den Hinweis, das es auf einen "Lock"- Konflikt zwischen kppp und ppp zurückzuführen ist. Dazu mußt Du in einer Config-Datei (ich weiss nicht mehr, in welcher) von kppp die Option "LOCK" mir einem Remark versehen. Danach läuft alles.
(Rudi R.)

bei Antwort benachrichtigen
Gecko Rudi R.

„Der pppd daemon spinnt“

Optionen

Das ist die Datei /etc/ppp/options
lösch einfach die Zeile "lock" heraus, vielleicht gehts dann.
Du kannst dir auch EzPPP 1.0 Beta downloaden und
installieren (http://www.serv.net/~cameron/ezppp/index.html, wenns stimmt)
Ist einfach zu bedienen,
verschiedene Accounts sind einfach konfigurierbar
und funktioniert auch ganz gut.
(Hat eine klasse Connection-Debug-Funktion.)
Hab ich mir besorgt, nachdem ich
den Kampf mit kppp und seinen Verwandten aufgegeben hatte.
(Gecko)

bei Antwort benachrichtigen