Linux 14.812 Themen, 104.389 Beiträge

Hilfe, X-Window läuft nicht hoch

Jörg / 2 Antworten / Baumansicht Nickles

Hi,
meine X-Window-Konfiguration läuft nicht hoch. Ich habe eine ELSA Victory Erazer und habe bei der Konfiguration den RIVA128 ausgewählt. Nach der Konfiguration erscheint die Meldung, daß ich eine laufende Anwendung habe. Ich save die Konfiguration ab. wenn ich jetzt mit 'X' starte läuft X-Window nicht hoch. Es erscheint der punktierte Bildschirm aber nicht die Oberfläche. Ich breche dann mit Strg+Alt+Backspace ab. Was läuft falsch?
Danke schonmal im Voraus.
Jörg
(Jörg )

Antwort:
Hallo !
> Mir fallen da momentan 3 Möglichkeiten ein, an dem das liegen kann.
1) Du verwendest einen falschen X-Server ( oder Grafikkarteneinstellung ): Probier mal den Standard X-Server. ( XSVGA oder ähnlich ) Wenn der Falsche X-Server ausgewählt wird, wird die Konfiguration nicht gesichert und XF86Setup ( oder xf86config ) läuft weiter.
2) Du verwendest eine zu große Farbtiefe. ( 8 bzw. 16 Bit reicht vollkommen )
3) Du verwendest KDE-Beta 3 als Windowmanager. ( Beta 3 startet manchmal nicht richtig ) > Hol Dir KDE Beta 4.
(Florian)

Antwort:
Die Sache ist ganz einfach:
Mit "X" startest Du nur den Server, dann siehst Du zwar einen
X-förmigen Mauszeiger, aber das wars. (kurz gesagt)
Lösung: Xwindows wird in den alllllermeisten Fällen mit
"startx" gestartet. (Steht auch in jedem Handbuch).
Dann kommen auch die Fenster und alles.
Wenn der Treiber nicht laufen würde, sähest Du gar nichts oder
eine saubere Fehlermeldung oder
seehr seltsame Bilder...
(Hubert)

bei Antwort benachrichtigen
florian Jörg

„Hilfe, X-Window läuft nicht hoch“

Optionen

Hallo !
> Mir fallen da momentan 3 Möglichkeiten ein, an dem das liegen kann.
1) Du verwendest einen falschen X-Server ( oder Grafikkarteneinstellung ): Probier mal den Standard X-Server. ( XSVGA oder ähnlich ) Wenn der Falsche X-Server ausgewählt wird, wird die Konfiguration nicht gesichert und XF86Setup ( oder xf86config ) läuft weiter.
2) Du verwendest eine zu große Farbtiefe. ( 8 bzw. 16 Bit reicht vollkommen )
3) Du verwendest KDE-Beta 3 als Windowmanager. ( Beta 3 startet manchmal nicht richtig ) > Hol Dir KDE Beta 4.
(Florian)

bei Antwort benachrichtigen
Hubert Jörg

„Hilfe, X-Window läuft nicht hoch“

Optionen

Die Sache ist ganz einfach:
Mit "X" startest Du nur den Server, dann siehst Du zwar einen
X-förmigen Mauszeiger, aber das wars. (kurz gesagt)
Lösung: Xwindows wird in den alllllermeisten Fällen mit
"startx" gestartet. (Steht auch in jedem Handbuch).
Dann kommen auch die Fenster und alles.
Wenn der Treiber nicht laufen würde, sähest Du gar nichts oder
eine saubere Fehlermeldung oder
seehr seltsame Bilder...
(Hubert)

bei Antwort benachrichtigen