Kommunikation, Email, Messenger, Telefone, Chats, VOIP 1.416 Themen, 10.024 Beiträge

PC neu aufgesetzt, Windows neu installiert.Warum erkennt TB alle Daten und fragt jetzt nach Passwort ?

asoke / 11 Antworten / Baumansicht Nickles

im Grunde ist es ja einfacher, man braucht seine Daten bei TB nicht mehr neu einzugeben.
Was aber auch noch ist, dass Thunderbird nun mit der aktuellen Version ständig das Passwort abfragt. Das war in der vorherigen Version nicht der Fall.
Wie kann ich das ändern ?

bei Antwort benachrichtigen
Eludi84 asoke „PC neu aufgesetzt, Windows neu installiert.Warum erkennt TB alle Daten und fragt jetzt nach Passwort ?“
Optionen
Das war in der vorherigen Version nicht der Fall.

Die Anfrage nach dem Email-Passwort vom Server bekommst Du zu sehen wenn es nicht im TB Passwort Manager gespeichert ist.

Wie kann ich das ändern ?

Nach einer Neuinstallation beim ersten Abruf das Häkchen unterhalb der Eingabezeile setzen.

Endlich auch mit Ubuntu :-)
bei Antwort benachrichtigen
asoke Eludi84 „Die Anfrage nach dem Email-Passwort vom Server bekommst Du zu sehen wenn es nicht im TB Passwort Manager gespeichert ist. ...“
Optionen

Bei gespeicherten Zugangsdaten steht nichts drin, keine Passwörter und bei Webseite ist auch leer.

Soll ich jetzt TB  deinstallieren und wieder neu installieren ?

bei Antwort benachrichtigen
Eludi84 asoke „Bei gespeicherten Zugangsdaten steht nichts drin, keine Passwörter und bei Webseite ist auch leer. Soll ich jetzt TB ...“
Optionen

https://www.thunderbird-mail.de/lexicon/entry/119-warum-werden-meine-passw%C3%B6rter-nicht-gespeichert/

Unter Punkt 1 hast Du das Anmeldefenster zu sehen und die Möglichkeit das Häkchen zu setzen bei

 Den Passwort-Manager benutzen, um dieses Passwort zu speichern.

Ob Deine vorgeschlagen Zugangsdaten richtig sind sehe ich nicht, also ob POP3 oder IMAP und die entsprechenden Ports etc.
Zudem muss ggf. die komplette Emailadresse als Anmeldename eingegeben werden.

Endlich auch mit Ubuntu :-)
bei Antwort benachrichtigen
asoke Eludi84 „https://www.thunderbird-mail.de/lexicon/entry/119-warum-werden-meine-passw C3 B6rter-nicht-gespeichert/ Unter Punkt 1 hast ...“
Optionen

Der Server ist IMAP, Port 993, Verbindungssicherheit SSL/TSL.
Einstellungen sowie vorher auch.
Bei dem Fenster mit der Passwortverwaltung ist das Häckchen gesetzt.
Trotzdem wird das Passwort bei jedem Ordner neu abgefragt.
Bei Option 3 war ich noch nicht.

bei Antwort benachrichtigen
asoke Nachtrag zu: „PC neu aufgesetzt, Windows neu installiert.Warum erkennt TB alle Daten und fragt jetzt nach Passwort ?“
Optionen

ich habe jetzt auch die dritte Option probiert.

Nach Eingabe von "signon.rememberSignons" werden nur 2 Zeilen in der Tabelle unterhalb angezeigt, wie auch beschrieben.

Beide stehen jedoch schon auf "true". Keine Ahnung, was ich sonst noch machen kann.

bei Antwort benachrichtigen
Eludi84 asoke „ich habe jetzt auch die dritte Option probiert. Nach Eingabe von signon.rememberSignons werden nur 2 Zeilen in der Tabelle ...“
Optionen

ICH ™ würde

- Profil Ordner auf USB Stick sichern (findet man über Hilfe-weitere Informationen)

Dann

https://www.thunderbird-mail.de/lexicon/entry/49-profilordner-sichern-und-aus-backup-wiederherstellen/

Erst mal den Tip im roten Kasten versuchen...man weiß ja nie.

Dann das Vorgehen unter

Punkt 3: Mit Thunderbird auf einen neuen Rechner umziehen

machen. Vor allem erstmal in Ruhe durchlesen.

hth

Endlich auch mit Ubuntu :-)
bei Antwort benachrichtigen
asoke Eludi84 „ICH würde - Profil Ordner auf USB Stick sichern findet man über Hilfe-weitere Informationen Dann ...“
Optionen

Den Tip im roten Kasten habe ich gelesen und befolgt.

Allerdings gibt es in der neuen Version 91.3.2 unter Add-ons Verwalting die Option "Sprachen" nicht mehr.

Mit dem Profil Ordner,  das habe ich schon vor ein paar Tagen gemacht, ohne Erfolg, allerdings noch nicht  "Mit Thunderbird auf einen neuen Rechner umziehen". Probiere ich noch aus.

Festgestellt habe ich noch, dass Thunderbird im abgesicherten Modus ganz normal startet, ohne Passwortabfrage. Auch ist unter "Einstellungen, Datenschutz/Sicherheit/Passwörter Gespeicherte Zugangsdaten" eine (imap)Eintragung vorhanden. Im Normal Modus stand da nichts.

bei Antwort benachrichtigen
Eludi84 asoke „Den Tip im roten Kasten habe ich gelesen und befolgt. Allerdings gibt es in der neuen Version 91.3.2 unter Add-ons ...“
Optionen
"Mit Thunderbird auf einen neuen Rechner umziehen".

ist identisch als wenn der Profil Ordner unter %Appdata% gelöscht ist und auch keine weitere Sicherung mehr auf dem PC mehr vorhanden ist.

Festgestellt habe ich noch, dass Thunderbird im abgesicherten Modus ganz normal startet, ohne Passwortabfrage.

Nur daß ich es richtig verstehe:

Damit ist jetzt aber nicht das Hauptpasswort gemeint welches- wenn aktiviert- einmal beim Start des TB eingegeben werden muß?

Oder doch?

Endlich auch mit Ubuntu :-)
bei Antwort benachrichtigen
asoke Eludi84 „ist identisch als wenn der Profil Ordner unter Appdata gelöscht ist und auch keine weitere Sicherung mehr auf dem PC mehr ...“
Optionen

Nein, nicht das Hauptpasswort.

Das ganz normale Passwort, was ich im normalen Modus bei jedem Ordner neu eingeben muss. Auch unter "gespeicherten Passwörter" ist das Feld komplett leer, im normalen Modus.

bei Antwort benachrichtigen
Alpha13 asoke „Nein, nicht das Hauptpasswort. Das ganz normale Passwort, was ich im normalen Modus bei jedem Ordner neu eingeben muss. ...“
Optionen
bei Antwort benachrichtigen
asoke Eludi84 „ist identisch als wenn der Profil Ordner unter Appdata gelöscht ist und auch keine weitere Sicherung mehr auf dem PC mehr ...“
Optionen

Es hat jetzt geklappt.

Ich habe Thunderbird deinstalliert und alle Daten in "APP" "Roaming" gelöscht.

Vorher die Daten (Roaming) von meinem anderen PC kopiert und auf diesen Rechner übertragen. Thunderbird neu installiert, Passwortabfrage kommt nicht mehr und bei "Einstellungen" "Gespeicherte Passwörter" sind jetzt auch Eintragungen drin.

So macht TB wieder mehr Spaß. Danke für die Unterstützung.

bei Antwort benachrichtigen