Internetanschluss und Tarife 23.295 Themen, 97.550 Beiträge

Installation Ethernet-Karte - geht nicht ...

joerg1999 / 2 Antworten / Baumansicht Nickles

Hallo! hab einen alten PC (5 Jahre alt) mit Bios Award 2A5LHF0A und VIA Apollo MVP4 Chipsatz (danke Alpha13!!!) sowie Windows 98 sec Ed. Hab nun eine Sitecom PCI Fast 10/100 Ethernet Adapter LN-020 gekauft. Die beigefügte CD hat aber keine Treiber, und im Hardware Manager ist ein Fragezeichen bei "PCI Ethernet Controller" und bei Netzwerkkarten "DFÜ-Adapter" sowie "Microsoft PPP über ATM-Adapter" und "Microsoft virtuelle lokale Netzwerkkarte" angegeben. HAb schon RASPPPOE installiert und von der Sitecom website ADMtek_NIC_v1.0_WinAllethernet und LN-20_allethernet runtergezogen. Das Fragezeichen bleibt aber trotz Installation. Bei den zip-Files von Sitecom wird gesagt, dass im Bios die Slots auf enable und Master gestellt werden müssen, finde sowas bei mir im Bios aber nicht. Hilfe, hat jemand eine Idee um den Kasten zum laufen zu bringen!? und danke vorab! Jörg

bei Antwort benachrichtigen
UselessUser joerg1999

„Installation Ethernet-Karte - geht nicht ...“

Optionen

Hallo joerg1999!

Bevor du nochmals die Treiber aufspielst, solltest du die Karte vollständig deinstallieren. Das heisst, vorher die PPP-Adatper löschen, TCP/IP-Bindungen usw. von der Netzwerkkarte zu entfernen, damit Windows sich nicht "verschluckt". Nun sämtliche Einträge deiner Karte aus dem Gerätemanager löschen. Jetzt die Dateien drvdata.bin und drvidx.bin (befinden sich irgendwo im Windows-Verzeichnis) löschen. Diese Treiberdatenbanken werden nach einem Neustart neu erstellt. Aber bevor du neu startest, suchst du im "inf"-Unterverzeichnis "other" und überhaupt im ganzen Windows-Verzeichnis nach .inf-Dateien, welche Einträge enthalten, die etwas mit "amdtek" oder "sitecom" zu tun haben. (Windows Explorer-Suchfunktion) Diese löschen. Anschließend neu starten. Jetzt sollte der Hardware-Assistent die PCI-Karte melden und du gibst den Ort der Treiber an. Die von dir angegebene Datei habe ich auch gefunden, sollte also funktionieren.

Geht es dann noch immer noch nicht, würde ich Zeit und Nerven sparen und eine neue kaufen. Für 8 bis 10 Euro findest du schnell eine, achte gleich darauf, dass entsprechende Treiber für Windows 98 SE beigefügt sind.

MfG

UselessUser

Rückmeldungen über Hilfestellungen sind sehr erwünscht:1. investiere ich Zeit, um dir zu antworten und2. möchte ich auch etwas dazulernen.
bei Antwort benachrichtigen
rill joerg1999

„Installation Ethernet-Karte - geht nicht ...“

Optionen

Ich kann mich daran erinnern (Zeit vor etwa 5 Jahren könnte hinkommen), daß ein VIA-Chipsatz sich definitiv nicht mit Realtek-Chips auf Netzwerkkarten verträgt, vielleicht ist es dieses Problem. Nach meiner Kenntnis konnten auch BIOS- und Treiber-Updates dieses Problem nicht lösen. Sitecom setzt vermutlich Realtek ein.

rill

bei Antwort benachrichtigen